
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: https://ogp.me/ns#" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="29953042" />
        <link rel="icon" href="https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        
                        
        <!-- Begin: Google Tag Manager -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-PDN2PBS');</script>
            
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-56M65DZ');</script>
            <!-- End: Google Tag Manager -->
            <!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/29953042_web1_2022080209088-62e9223afb2e12115c8e554ajpeg-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>U.S. government targeting companies caught in lucrative shark fin trade - The Golden Star</title>
<meta name="description" content="Some 73 million sharks are killed a year for their fins"/>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.thegoldenstar.net/news/u-s-government-targeting-companies-caught-in-lucrative-shark-fin-trade/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="U.S. government targeting companies caught in lucrative shark fin trade - The Golden Star" />
<meta property="og:description" content="Some 73 million sharks are killed a year for their fins" />
<meta property="og:url" content="https://www.thegoldenstar.net/news/u-s-government-targeting-companies-caught-in-lucrative-shark-fin-trade/" />
<meta property="og:site_name" content="The Golden Star" />
<meta property="article:tag" content="Hunting and Fishing" />
<meta property="article:tag" content="shark fins" />
<meta property="article:tag" content="United States" />
<meta property="article:section" content="Canada &amp; World" />
<meta property="og:image" content="https://www.thegoldenstar.net/wp-content/uploads/2022/08/29953042_web1_2022080209088-62e9223afb2e12115c8e554ajpeg.jpg" />
<meta property="og:image:secure_url" content="https://www.thegoldenstar.net/wp-content/uploads/2022/08/29953042_web1_2022080209088-62e9223afb2e12115c8e554ajpeg.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="853" />
<meta property="og:image:alt" content="
                  
                          FILE - Confiscated shark fins are shown during a news conference, Thursday, Feb. 6, 2020, in Doral, Fla. A spate of recent criminal indictments highlights how U.S. companies, taking advantage of a patchwork of federal and state laws, are supplying a market for fins that activists say is as reprehensible as the now-illegal trade in elephant ivory once was. (AP Photo/Wilfredo Lee, File)

                  
          " />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-08-02T08:42:00-06:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="U.S. government targeting companies caught in lucrative shark fin trade - The Golden Star" />
<meta name="twitter:description" content="Some 73 million sharks are killed a year for their fins" />
<meta name="twitter:image" content="https://www.thegoldenstar.net/wp-content/uploads/2022/08/29953042_web1_2022080209088-62e9223afb2e12115c8e554ajpeg.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Associated Press" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="7 minutes" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://www.thegoldenstar.net/#person","name":"The Golden Star"},{"@type":"WebSite","@id":"https://www.thegoldenstar.net/#website","url":"https://www.thegoldenstar.net","name":"The Golden Star","publisher":{"@id":"https://www.thegoldenstar.net/#person"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.thegoldenstar.net/wp-content/uploads/2022/08/29953042_web1_2022080209088-62e9223afb2e12115c8e554ajpeg.jpg","url":"https://www.thegoldenstar.net/wp-content/uploads/2022/08/29953042_web1_2022080209088-62e9223afb2e12115c8e554ajpeg.jpg","width":"1280","height":"853","caption":"\n                  \n                          FILE - Confiscated shark fins are shown during a news conference, Thursday, Feb. 6, 2020, in Doral, Fla. A spate of recent criminal indictments highlights how U.S. companies, taking advantage of a patchwork of federal and state laws, are supplying a market for fins that activists say is as reprehensible as the now-illegal trade in elephant ivory once was. (AP Photo/Wilfredo Lee, File)\n\n                  \n          ","inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.thegoldenstar.net/news/u-s-government-targeting-companies-caught-in-lucrative-shark-fin-trade/#webpage","url":"https://www.thegoldenstar.net/news/u-s-government-targeting-companies-caught-in-lucrative-shark-fin-trade/","name":"U.S. government targeting companies caught in lucrative shark fin trade - The Golden Star","datePublished":"2022-08-02T08:42:00-06:00","dateModified":"2022-08-02T08:42:00-06:00","isPartOf":{"@id":"https://www.thegoldenstar.net/#website"},"primaryImageOfPage":{"@id":"https://www.thegoldenstar.net/wp-content/uploads/2022/08/29953042_web1_2022080209088-62e9223afb2e12115c8e554ajpeg.jpg"},"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.thegoldenstar.net/author/ap-staff/","name":"Associated Press","url":"https://www.thegoldenstar.net/author/ap-staff/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/b411478fbd1499bac7f1e733d9eda0da?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/b411478fbd1499bac7f1e733d9eda0da?s=96&amp;d=mm&amp;r=g","caption":"Associated Press","inLanguage":"en-US"}},{"@type":"BlogPosting","headline":"U.S. government targeting companies caught in lucrative shark fin trade - The Golden Star","datePublished":"2022-08-02T08:42:00-06:00","dateModified":"2022-08-02T08:42:00-06:00","author":{"@id":"https://www.thegoldenstar.net/author/ap-staff/"},"publisher":{"@id":"https://www.thegoldenstar.net/#person"},"description":"Some 73 million sharks are killed a year for their fins","name":"U.S. government targeting companies caught in lucrative shark fin trade - The Golden Star","@id":"https://www.thegoldenstar.net/news/u-s-government-targeting-companies-caught-in-lucrative-shark-fin-trade/#richSnippet","isPartOf":{"@id":"https://www.thegoldenstar.net/news/u-s-government-targeting-companies-caught-in-lucrative-shark-fin-trade/#webpage"},"image":{"@id":"https://www.thegoldenstar.net/wp-content/uploads/2022/08/29953042_web1_2022080209088-62e9223afb2e12115c8e554ajpeg.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.thegoldenstar.net/news/u-s-government-targeting-companies-caught-in-lucrative-shark-fin-trade/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.37.45' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.thegoldenstar.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thegoldenstar.net/wp-json/wp/v2/posts/154791" /><link rel="alternate" type="application/json+oembed" href="https://www.thegoldenstar.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thegoldenstar.net%2Fnews%2Fu-s-government-targeting-companies-caught-in-lucrative-shark-fin-trade%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thegoldenstar.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thegoldenstar.net%2Fnews%2Fu-s-government-targeting-companies-caught-in-lucrative-shark-fin-trade%2F&#038;format=xml" />
    <!-- Start Blockthrough Script -->
    <script type="text/javascript" async src="https://btloader.com/tag?o=5745252695015424&upapi=true"></script>
    <!-- End Blockthrough Script -->
        <style>
            /* padding between story cards */
            .dsgc-ns .gUKujj {
                padding: 0 0.625rem;
            }
            .community-partner-widget {
                padding: 0 0.625rem;
            }
        </style>
    
  <!-- Start DoubleClick for Publishers -->
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
  </script>

  <script type='text/javascript'>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</script>
  <!-- End DoubleClick for Publishers -->


<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101304-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101304-3',{'dimension1': 'Associated Press','dimension2': 'canada & world,home2,news', 'dimension3': 'hunting and fishing,shark fins,united states', 'dimension4': 'post'});
  gtag('config','UA-17099191-6',{'dimension1': 'Associated Press','dimension2': 'canada & world,home2,news', 'dimension3': 'hunting and fishing,shark fins,united states', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Associated Press','dimension2': 'canada & world,home2,news', 'dimension3': 'hunting and fishing,shark fins,united states', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Associated Press','dimension2': 'canada & world,home2,news', 'dimension3': 'hunting and fishing,shark fins,united states', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'thegoldenstar.net'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'Associated Press'; 
        _sf_async_config.sections = 'Canada &amp; World, Home2, News'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -- UPDATED Version -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="The Golden Star" />
<meta property="og:url" content="https://www.thegoldenstar.net/news/u-s-government-targeting-companies-caught-in-lucrative-shark-fin-trade/" />
<meta property="article:opinion" content="false"/>
<meta property="article:location" content="city:Golden,Canada" />
<meta property="article:tag" content="Hunting and Fishing"/>
<meta property="article:tag" content="shark fins"/>
<meta property="article:tag" content="United States"/>
<meta property="article:tag" content="News"/>
<meta property="og:title" content="U.S. government targeting companies caught in lucrative shark fin trade - The Golden StarThe Golden Star" />
<meta name="description" content="Some 73 million sharks are killed a year for their fins" />
<meta property="og:description" content="Some 73 million sharks are killed a year for their fins" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2022-08-02T08:42:00-06:00" />
<meta property="og:image" content="https://www.thegoldenstar.net/wp-content/uploads/2022/08/29953042_web1_2022080209088-62e9223afb2e12115c8e554ajpeg-1024x682.jpg" />
<meta property="og:image:secure_url" content="https://www.thegoldenstar.net/wp-content/uploads/2022/08/29953042_web1_2022080209088-62e9223afb2e12115c8e554ajpeg-1024x682.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="682" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="U.S. government targeting companies caught in lucrative shark fin trade - The Golden StarThe Golden Star" />
<meta property="twitter:description" content="Some 73 million sharks are killed a year for their fins" />
<meta property="twitter:image" content="https://www.thegoldenstar.net/wp-content/uploads/2022/08/29953042_web1_2022080209088-62e9223afb2e12115c8e554ajpeg-1024x682.jpg" />
<meta property="fb:app_id" content="295011290518139" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.thegoldenstar.net\/news\/u-s-government-targeting-companies-caught-in-lucrative-shark-fin-trade\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.thegoldenstar.net\/news\/u-s-government-targeting-companies-caught-in-lucrative-shark-fin-trade\/"},"headline":"U.S. government targeting companies caught in lucrative shark fin trade","datePublished":"2022-08-02T08:42:00-06:00","dateModified":"2022-08-02T08:42:00-06:00","thumbnailUrl":"https:\/\/www.thegoldenstar.net\/wp-content\/uploads\/2022\/08\/29953042_web1_2022080209088-62e9223afb2e12115c8e554ajpeg.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.thegoldenstar.net\/wp-content\/uploads\/2022\/08\/29953042_web1_2022080209088-62e9223afb2e12115c8e554ajpeg.jpg","width":1280,"height":853},"author":{"@type":"Person","name":"Associated Press"},"publisher":{"@type":"Organization","name":"The Golden Star","logo":{"@type":"ImageObject","url":"https:\/\/www.thegoldenstar.net\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/gos-logo.png","width":373,"height":52}},"contentLocation":{"@type":"Place","name":"Golden, B.C, Canada"},"dateline":"Golden, B.C, Canada","description":"\n\t\t\t\t&lt;p&gt;Some 73 million sharks are killed a year for their fins &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -- UPDATED Version -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>


<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0A 1H0","pub_code":"GOS","secondstreet_contest_feed":"http:\/\/goldenstar.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=GOST"};

</script>


</head>
    <body class="post-template-default single single-post postid-154791 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=295011290518139&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-3 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.thegoldenstar.net/">Home</a></li>
<li id="menu-item-18350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18350"><a href="https://www.thegoldenstar.net/submit/">Submit News Tip</a></li>
<li id="menu-item-89520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89520"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.thegoldenstar.net/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.thegoldenstar.net/./local-news/">Local News</a></li>
	<li id="menu-item-34757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34757"><a href="https://www.thegoldenstar.net/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-64607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64607"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.thegoldenstar.net/./national-news/">National</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.thegoldenstar.net/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.thegoldenstar.net/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-76115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76115"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-60111" class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60111"><a href="https://www.thegoldenstar.net/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-60112" class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-60112"><a href="https://www.thegoldenstar.net/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-60113" class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-60113"><a href="https://www.thegoldenstar.net/sub-link-account/">Link Account</a></li>
	<li id="menu-item-60114" class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-60114"><a href="https://www.thegoldenstar.net/sub-login/">Login</a></li>
	<li id="menu-item-14293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14293"><a target="_blank" rel="noopener" href="//subrenew.blackpress.ca/?pubid=gos">Renew</a></li>
</ul>
</li>
<li id="menu-item-150736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150736"><a href="/puzzles/">Puzzles</a></li>
<li id="menu-item-150739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150739"><a href="/contests/">Contests</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.thegoldenstar.net/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-14339" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-14339"><a href="https://www.thegoldenstar.net/tag/golden-rockets/">Golden Rockets</a></li>
	<li id="menu-item-14340" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-14340"><a href="https://www.thegoldenstar.net/tag/kijhl/">KIJHL</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.thegoldenstar.net/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.thegoldenstar.net/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-79396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-79396"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-79398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79398"><a href="https://www.thegoldenstar.net/./travel/">Local Travel</a></li>
	<li id="menu-item-79400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79400"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.thegoldenstar.net/./trending-now/">Trending Now</a></li>
<li id="menu-item-71572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71572"><a href="https://www.thegoldenstar.net/newsletters/">Newsletters</a></li>
<li id="menu-item-68344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68344"><a href="//autos.thegoldenstar.net/">Autos</a></li>
<li id="menu-item-44838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44838"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-150669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150669"><a href="/#good-news">Good News</a></li>
<li id="menu-item-28248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28248"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.thegoldenstar.net/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.thegoldenstar.net/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.thegoldenstar.net/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.thegoldenstar.net/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.thegoldenstar.net/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-57043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57043"><a href="https://www.thegoldenstar.net/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.thegoldenstar.net/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-36205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36205"><a href="https://www.thegoldenstar.net/./life/">Life</a></li>
	<li id="menu-item-62818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62818"><a href="https://www.thegoldenstar.net/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.thegoldenstar.net/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.thegoldenstar.net/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.thegoldenstar.net/./community/">Local</a></li>
	<li id="menu-item-32096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32096"><a href="https://www.thegoldenstar.net/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-58162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58162"><a href="https://www.thegoldenstar.net/./social-matters/">Social Matters</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.thegoldenstar.net/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.thegoldenstar.net/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.thegoldenstar.net/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.thegoldenstar.net/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.thegoldenstar.net/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.thegoldenstar.net/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.thegoldenstar.net/./letters/">Letters</a></li>
	<li id="menu-item-17854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17854"><a href="https://www.thegoldenstar.net/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.thegoldenstar.net/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li id="menu-item-106190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106190"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.thegoldenstar.net/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.thegoldenstar.net/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.thegoldenstar.net/./obituaries/">Obituaries</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-106993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106993"><a href="https://www.thegoldenstar.net/./obituaries/">Obituaries</a></li>
	<li id="menu-item-106994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106994"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-106995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106995"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-106998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106998"><a href="https://www.thegoldenstar.net/./in-memory/">In Memory</a></li>
	<li id="menu-item-107001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107001"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="#">Special Sections</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.thegoldenstar.net/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.thegoldenstar.net/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.thegoldenstar.net/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-68021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68021"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.thegoldenstar.net/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.thegoldenstar.net/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.thegoldenstar.net/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.thegoldenstar.net/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.thegoldenstar.net/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.thegoldenstar.net/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.thegoldenstar.net/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.thegoldenstar.net/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-68399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68399"><a href="https://www.thegoldenstar.net/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/The-Golden-Star-146914265388935/" target="_blank" rel="noopener"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/goldenstarnews" target="_blank" rel="noopener"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/goldenstarnews/" target="_blank" rel="noopener"></a></li>
</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-3" href="https://www.thegoldenstar.net/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 371.63 51.06"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M77.16,9.59H69.43V2H93.85V9.59H86.13V51.13h-9Z" transform="translate(-69.43 -1.03)"/><path class="bp-pub-logo" d="M96.06,2h9V21.73h5.66V2h9V51.13h-9V30.29H105V51.13h-9Z" transform="translate(-69.43 -1.03)"/><path class="bp-pub-logo" d="M125.46,2h20.29V9.59H134.43V22.15h8.35v8h-8.35V43.54h11.8v7.59H125.46Z" transform="translate(-69.43 -1.03)"/><path class="bp-pub-logo" d="M178.38,19.52c0-2.28.55-10.9-3.31-10.9-2.21,0-3.86,2.07-3.86,17.87,0,16.15,1.52,18,4.28,18,3.38,0,3.66-6.76,3.66-9.11h-3.31V28.22h10.9V51.13h-3.79l-1.24-3.24c-1.38,2.07-4,4.21-7.11,4.21-9.59,0-12.77-9.38-12.77-25.53C161.82,7.79,167.47,1,174.58,1c5.8,0,11.8,2.76,11.8,15.32v3.17Z" transform="translate(-69.43 -1.03)"/><path class="bp-pub-logo" d="M203,1c7.94,0,13.11,6.14,13.11,25.53S210.94,52.09,203,52.09,189.9,46,189.9,26.56,195.07,1,203,1ZM199.7,31.74c0,10.63,1.24,12.76,3.31,12.76s3.31-2.14,3.31-12.76V21.39c0-10.63-1.24-12.76-3.31-12.76s-3.31,2.14-3.31,12.76Z" transform="translate(-69.43 -1.03)"/><path class="bp-pub-logo" d="M220.6,2h9V43.54H241v7.59H220.6Z" transform="translate(-69.43 -1.03)"/><path class="bp-pub-logo" d="M244.89,2h7.8c15,0,16.49,9.66,16.49,24.56,0,14.21-1.17,24.56-15,24.56h-9.25Zm9,41.54c5.66-.07,5.93-2.14,5.93-17s-.28-16.84-5.93-16.9Z" transform="translate(-69.43 -1.03)"/><path class="bp-pub-logo" d="M274.29,2h20.29V9.59H283.25V22.15h8.35v8h-8.35V43.54h11.8v7.59H274.29Z" transform="translate(-69.43 -1.03)"/><path class="bp-pub-logo" d="M298.23,2H307l8.21,25.94h.14V2h7.18V51.13h-7L306,21.39h-.14V51.13h-7.59Z" transform="translate(-69.43 -1.03)"/><path class="bp-pub-logo" d="M347.49,36.91c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32C339.07,7,343.08,1,350.67,1c8.07,0,11.18,6.14,11.38,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-69.43 -1.03)"/><path class="bp-pub-logo" d="M371,9.59h-7.73V2h24.43V9.59H380V51.13h-9Z" transform="translate(-69.43 -1.03)"/><path class="bp-pub-logo" d="M394.34,2h13l6.07,49.13h-8.62l-1.31-10.9H396.2L395,51.13h-7.52Zm5.73,7.59h-.14L397.1,33h5.59Z" transform="translate(-69.43 -1.03)"/><path class="bp-pub-logo" d="M416.7,2h10.07C435.33,2,441,5.59,441,15.94c0,4.14-1.24,9.66-5.24,12l5.31,23.18h-9L427.8,30h-2.14V51.13h-9Zm9,20.84h1.79c3.31,0,4.55-3.31,4.55-6.83,0-5.31-1.93-6.83-5-6.83h-1.38Z" transform="translate(-69.43 -1.03)"/></svg></a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/golden/v0a/weather-forecast/52834" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517421594334" class="aw-widget-current"  data-locationkey="52834" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517421594334" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.thegoldenstar.net/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.thegoldenstar.net/./local-news/">Local News</a></li>
	<li id="menu-item-76114" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-76114"><a href="/tag/coronavirus/">Coronavirus News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-251"><a href="https://www.thegoldenstar.net/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.thegoldenstar.net/e-editions/">eEditions</a></li>
	<li id="menu-item-71571" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-71571"><a href="https://www.thegoldenstar.net/newsletters/">Newsletters</a></li>
	<li id="menu-item-149485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149485"><a href="/#good-news">Good News</a></li>
</ul>
</li>
<li id="menu-item-89764" class="hide menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-89764"><a href="https://www.thegoldenstar.net/tag/bc-politics/">BC Politics</a>
<ul class="vertical nested menu">
	<li id="menu-item-89765" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-89765"><a href="https://www.thegoldenstar.net/tag/bc-politics/">BC Politics</a></li>
	<li id="menu-item-89766" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-89766"><a href="https://www.thegoldenstar.net/tag/bc-legislature/">BC Legislature</a></li>
	<li id="menu-item-89767" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-89767"><a href="https://www.thegoldenstar.net/tag/bc-liberals/">BC Liberals</a></li>
	<li id="menu-item-89768" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-89768"><a href="https://www.thegoldenstar.net/tag/bc-ndp/">BC NDP</a></li>
	<li id="menu-item-91044" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-91044"><a href="/tag/bc-green/">BC Green</a></li>
</ul>
</li>
<li id="menu-item-151630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151630"><a href="https://www.thegoldenstar.net/./podcasts/">Podcasts</a></li>
<li id="menu-item-100037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-100037"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-100038" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100038"><a target="_blank" rel="noopener" href="https://www.thegoldenstar.net/./travel/">Local Travel</a></li>
	<li id="menu-item-100039" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-100039"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-89760" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89760"><a href="https://www.thegoldenstar.net/./national-news/">National</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.thegoldenstar.net/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-35027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35027"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-37877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37877"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-106983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106983"><a href="https://www.thegoldenstar.net/./in-memory/">In Memory</a></li>
	<li id="menu-item-106984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106984"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.thegoldenstar.net/e-editions/">eEditions</a></li>
<li id="menu-item-260" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-317" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-317"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li id="menu-item-89779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89779"><a href="/video/">Video</a></li>
	<li id="menu-item-89783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89783"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-89780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89780"><a href="https://www.thegoldenstar.net/submit/">Submit video</a></li>
	<li id="menu-item-89784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89784"><a target="_blank" rel="noopener" href="//blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.thegoldenstar.net/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.thegoldenstar.net/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.thegoldenstar.net/./marketplace/">Impress</a></li>
	<li id="menu-item-68022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68022"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="https://www.thegoldenstar.net/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="nav-impress-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="2" title="Impress TV">
                                            <a href="http://impresstv.blackpress.ca/" target="_blank">
                                            <img src="https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li></ul>            
        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
                <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                        <!-- ZEPHR_FEATURE global-login-logout-button --><!-- ZEPHR_FEATURE_END global-login-logout-button -->                        
                                                    <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                                <a href="/newsletters/">Newsletter</a> 
                            </li>
                        
                                                    <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155" role="menuitem">
                                <a target="_blank" href="//homes.thegoldenstar.net/">Today's Home</a>
                            </li>
                        
                                                    <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                                <a target="_blank" href="//autos.thegoldenstar.net/">Autos</a>
                            </li>
                                                
                        <!--
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a target="_blank" href="//www.westcoasttraveller.com/">Travel</a>
                        </li> -->

                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/contests/">Contests</a>
                        </li>

                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a target="_blank" href="//www.canadianevergreen.com/">Cannabis</a>
                        </li>
                        
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a target="_blank" href="//www.localwork.ca/">Jobs</a>
                        </li>
                        
                        <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                            <a href="/trending-now/">Trending Now</a>
                        </li>

                        <li id="menu-item-1110162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110162 show-for-large" role="menuitem">
                            <a href="/business/">Business</a>
                        </li>
                        
                        <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-large" role="menuitem">
                            <a href="/puzzles/">Puzzles</a>
                        </li>
                  
                        <li id="menu-item-1110163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110163 show-for-large" role="menuitem">
                            <a href="/contact-us/">Contact Us</a>
                        </li>

                        <!--    
                        <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                            <a style="color: #4a6054;background-color: #ffffff;margin-top:-1.85rem" href="/roots-blues-festival/">ROOTSandBLUES Festival</a>
                        </li>
                        -->
                        
                        
                                                    <li id="menu-item-1110159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110159 show-for-large" role="menuitem">
                                <a href="/sub-login/">Login</a>
                            </li>
                            
                                                
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
                
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.thegoldenstar.net/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18350"><a href="https://www.thegoldenstar.net/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89520"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.thegoldenstar.net/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.thegoldenstar.net/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34757"><a href="https://www.thegoldenstar.net/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64607"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.thegoldenstar.net/./national-news/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.thegoldenstar.net/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.thegoldenstar.net/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76115"><a href="/tag/coronavirus/">COVID-19</a></li>
<li class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60111"><a href="https://www.thegoldenstar.net/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-60112"><a href="https://www.thegoldenstar.net/sub-add-account/">Subscribe Now</a></li>
	<li class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-60113"><a href="https://www.thegoldenstar.net/sub-link-account/">Link Account</a></li>
	<li class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-60114"><a href="https://www.thegoldenstar.net/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14293"><a target="_blank" rel="noopener" href="//subrenew.blackpress.ca/?pubid=gos">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150736"><a href="/puzzles/">Puzzles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150739"><a href="/contests/">Contests</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.thegoldenstar.net/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-14339"><a href="https://www.thegoldenstar.net/tag/golden-rockets/">Golden Rockets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-14340"><a href="https://www.thegoldenstar.net/tag/kijhl/">KIJHL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.thegoldenstar.net/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.thegoldenstar.net/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-79396"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79398"><a href="https://www.thegoldenstar.net/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79400"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.thegoldenstar.net/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71572"><a href="https://www.thegoldenstar.net/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68344"><a href="//autos.thegoldenstar.net/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44838"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150669"><a href="/#good-news">Good News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28248"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.thegoldenstar.net/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.thegoldenstar.net/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.thegoldenstar.net/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.thegoldenstar.net/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.thegoldenstar.net/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57043"><a href="https://www.thegoldenstar.net/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.thegoldenstar.net/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36205"><a href="https://www.thegoldenstar.net/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62818"><a href="https://www.thegoldenstar.net/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.thegoldenstar.net/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.thegoldenstar.net/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.thegoldenstar.net/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32096"><a href="https://www.thegoldenstar.net/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58162"><a href="https://www.thegoldenstar.net/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.thegoldenstar.net/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.thegoldenstar.net/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.thegoldenstar.net/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.thegoldenstar.net/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.thegoldenstar.net/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.thegoldenstar.net/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.thegoldenstar.net/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17854"><a href="https://www.thegoldenstar.net/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.thegoldenstar.net/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106190"><a href="/impress-tv/">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.thegoldenstar.net/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.thegoldenstar.net/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.thegoldenstar.net/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106993"><a href="https://www.thegoldenstar.net/./obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106994"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106995"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106998"><a href="https://www.thegoldenstar.net/./in-memory/">In Memory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107001"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="#">Special Sections</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.thegoldenstar.net/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.thegoldenstar.net/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.thegoldenstar.net/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68021"><a href="/impress-tv/">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.thegoldenstar.net/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.thegoldenstar.net/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.thegoldenstar.net/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.thegoldenstar.net/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.thegoldenstar.net/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.thegoldenstar.net/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.thegoldenstar.net/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.thegoldenstar.net/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68399"><a href="https://www.thegoldenstar.net/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="page-full-width" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-154791 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news category-home2 category-news tag-hunting-and-fishing tag-shark-fins tag-united-states" id="post-154791">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1280" height="853" src="https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/29953042_web1_2022080209088-62e9223afb2e12115c8e554ajpeg.jpg" class="attachment-full size-full" alt="FILE - Confiscated shark fins are shown during a news conference, Thursday, Feb. 6, 2020, in Doral, Fla. A spate of recent criminal indictments highlights how U.S. companies, taking advantage of a patchwork of federal and state laws, are supplying a market for fins that activists say is as reprehensible as the now-illegal trade in elephant ivory once was. (AP Photo/Wilfredo Lee, File)" loading="lazy" srcset="https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/29953042_web1_2022080209088-62e9223afb2e12115c8e554ajpeg.jpg 1280w, https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/29953042_web1_2022080209088-62e9223afb2e12115c8e554ajpeg-300x200.jpg 300w, https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/29953042_web1_2022080209088-62e9223afb2e12115c8e554ajpeg-1024x682.jpg 1024w, https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/29953042_web1_2022080209088-62e9223afb2e12115c8e554ajpeg-768x512.jpg 768w, https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/29953042_web1_2022080209088-62e9223afb2e12115c8e554ajpeg-640x427.jpg 640w, https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/29953042_web1_2022080209088-62e9223afb2e12115c8e554ajpeg-1200x800.jpg 1200w" sizes="(max-width: 320px) 93vw, (max-width: 639px) 97vw, (max-width: 1023px) 63vw, 640px" /><p>FILE - Confiscated shark fins are shown during a news conference, Thursday, Feb. 6, 2020, in Doral, Fla. A spate of recent criminal indictments highlights how U.S. companies, taking advantage of a patchwork of federal and state laws, are supplying a market for fins that activists say is as reprehensible as the now-illegal trade in elephant ivory once was. (AP Photo/Wilfredo Lee, File)</p></div>
            <div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
                        <h2 class="entry-title">U.S. government targeting companies caught in lucrative shark fin trade</h2>
            <p class="lead">Some 73 million sharks are killed a year for their fins
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.thegoldenstar.net/author/ap-staff/" rel="author" class="fn">Associated Press</a></li><li>Aug. 2, 2022 8:42 a.m.</li><li><a class="byline" href="https://www.thegoldenstar.net/national-news/">Canada &amp; World</a></li><li><a class="byline" href="https://www.thegoldenstar.net/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thegoldenstar.net%2Fnews%2Fu-s-government-targeting-companies-caught-in-lucrative-shark-fin-trade%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=U.S.+government+targeting+companies+caught+in+lucrative+shark+fin+trade&amp;url=https%3A%2F%2Fwww.thegoldenstar.net%2Fnews%2Fu-s-government-targeting-companies-caught-in-lucrative-shark-fin-trade%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.thegoldenstar.net%2Fnews%2Fu-s-government-targeting-companies-caught-in-lucrative-shark-fin-trade%2F&title=U.S.+government+targeting+companies+caught+in+lucrative+shark+fin+trade" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=U.S.%20government%20targeting%20companies%20caught%20in%20lucrative%20shark%20fin%20trade&amp;body=https%3A%2F%2Fwww.thegoldenstar.net%2Fnews%2Fu-s-government-targeting-companies-caught-in-lucrative-shark-fin-trade%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.thegoldenstar.net/news/u-s-government-targeting-companies-caught-in-lucrative-shark-fin-trade/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        </header>
         <div class='row module ad'>
                        <div class='small-12 columns ad text-center'>
                            
                        </div>
                    </div>        
        <!-- ZEPHR_FEATURE interior-south-east-kootenays-subscription-journey -->        <div class="entry-content">

        <p>It&rsquo;s one of the seafood industry&rsquo;s most gruesome hunts.</p>
<p>Every year, the fins of as many as 73 million sharks are sliced from the backs of the majestic sea predators, their bleeding bodies sometimes dumped back into the ocean where they are left to suffocate or die of blood loss.</p>
<p>But while the barbaric practice is driven by China, where shark fin soup is a symbol of status for the rich and powerful, America&rsquo;s seafood industry isn&rsquo;t immune from the trade.</p>
<p>A spate of recent criminal indictments highlights how U.S. companies, taking advantage of a patchwork of federal and state laws, are supplying a market for fins that activists say is as reprehensible as the now-illegal trade in elephant ivory once was.</p>
<p>A complaint quietly filed last month in Miami federal court accused an exporter based in the Florida Keys, Elite Sky International, of falsely labeling some 5,666 pounds of China-bound shark fins as live Florida spiny lobsters. Another company, south Florida-based Aifa Seafood, is also under criminal investigation for similar violations, according to two people on the condition of anonymity to discuss the ongoing probe. The company is managed by a Chinese-American woman who in 2016 pleaded guilty to shipping more than a half-ton of live Florida lobsters to her native China without a license.</p>
<p>The heightened scrutiny from law enforcement comes as <a href="https://www.congress.gov/bill/117th-congress/senate-bill/1106" target="_blank" rel="noopener">Congress debates a federal ban on shark fins</a> &mdash; making it illegal to import or export even foreign-caught fins. Every year, American wildlife inspectors seize thousands of shark fins while in transit to Asia for failing to declare the shipments.</p><p class=''><script async src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2387005" ></script></p>
<p>___</p>
<p>This story was supported by funding from the Walton Family Foundation. The AP is solely responsible for all content.</p>
<p>___</p>
<p><strong><ins>READ ALSO: <a href="https://www.todayinbc.com/news/b-c-company-fined-75000-for-importing-fins-of-protected-sharks/" target="_blank" rel="noopener">B.C. company fined $75,000 for importing fins of protected sharks</a></ins></strong></p>
<p>While not all sharks are killed just for their fins, none of the other shark parts harvested in the U.S. and elsewhere &mdash; such as its meat, jaws or skin &mdash; can compete with fins in terms of value. Depending on the type of shark, a single pound of fins can fetch hundreds of dollars, making it one of the priciest seafood products by weight anywhere.</p>
<p>&ldquo;If you&rsquo;re going out of business because you can no longer sell fins, then what are you actually fishing for?,&rdquo; said Whitney Webber, a campaign director at Washington-based Oceana, which supports the ban.</p><div id="div-gpt-3" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-3');gptRefreshSlots.push(3); });
</script>
</div>
<div class='code-block code-block-4 ai-viewport-1 ai-viewport-2' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-4" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-4');gptRefreshSlots.push(4); });
</script>
</div></div>
<p>Since 2000, federal law has made it illegal to cut the fins off sharks and discard their bodies back into the ocean. However, individual states have wide leeway to decide whether or not businesses can harvest fins from dead sharks at a dock, or import them from overseas.</p>
<p>The legislation working its way through Congress would impose a near-total ban on trade in fins, similar to action taken by Canada in 2019. The legislation, introduced in 2017 by a bipartisan group of lawmakers, has majority support in both the House and Senate.</p>
<p>Among those opposing the proposed ban is Elite, which has hired lobbyists to urge Congress to vote against the bill, <a href="https://projects.propublica.org/represent/lobbying/r/300927172" target="_blank" rel="noopener">lobbying records show</a>.</p>
<p>It&rsquo;s not known where Elite obtained its fins. But in the criminal complaint, the company was also accused of sourcing lobster from Nicaragua and Belize that it falsely stated was caught in Florida. The company, affiliated with a Chinese-American seafood exporter based in New York City, was charged with violating the Lacey Act, a century-old statute that makes it a crime to submit false paperwork for any wildlife shipped overseas.</p>
<p>An attorney for Elite wouldn&rsquo;t comment nor did two representatives of Aifa when reached by phone.</p>
<p>Overfishing has led to a 71% decline in shark species since the 1970s. The International Union for Conservation of Nature, a Switzerland-based group that tracks wildlife populations, estimates that over a <a href="https://apnews.com/article/europe-world-news-environment-and-nature-sharks-climate-change-79d56742f6d6dee4c163221f80f14035" target="_blank" rel="noopener">third of the world&rsquo;s 500-plus shark species are threatened</a> with extinction.</p>
<p>Contrary to industry complaints about excessive regulations, the U.S. is hardly a model of sustainable shark management, said Webber. She pointed to a recent finding by the National Oceanic and Atmospheric Administration that less than 23% of the 66 shark stocks in U.S. waters are safe from overfishing. The status of more than half of shark stocks isn&rsquo;t even known.</p>
<p>The situation in Europe is even worse: a new report from Greenpeace, <a href="https://www.greenpeace.org/india/en/publication/13868/hooked-on-sharks-the-eu-fishing-fleets-fueling-the-global-shark-trade/" target="_blank" rel="noopener">called &ldquo;Hooked on Sharks,&rdquo;</a> revealed what it said is evidence of the deliberate targeting of juvenile blue sharks by fishing fleets from Spain and Portugal. The report found that the U.S. is the world&rsquo;s fourth-largest shark exporter behind Spain, China and Portugal, with exports of 3.2 million kilograms of meat &mdash; but not fins &mdash; worth over $11 million in 2020.</p><div class='code-block code-block-56 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-56" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-56');gptRefreshSlots.push(56); });
</script>
</div></div>

<p>Webber said rather than safeguard a small shark fishing industry, the U.S. should blaze the trail to protect the slow-growing, long-living fish.</p>
<p>&ldquo;We can&rsquo;t ask other countries to clean up their act if we&rsquo;re not doing it well ourselves,&rdquo; said Webber.</p>
<p>She said the current laws aren&rsquo;t enough of a deterrent in an industry where bad actors drawn by the promise of huge profits are a recurrent problem.</p>
<p>Case in point: Mark Harrison, a Florida fisherman who in 2009 pleaded guilty to three criminal counts tied to his export of shark fins, some of them protected species. He was ordered to pay a $5,000 fine and was banned from having anything to do with the shark fin trade for five years.</p><div id="div-gpt-5" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-5');gptRefreshSlots.push(5); });
</script>
</div>
<p>But federal prosecutors allege that he reconnected to associates of his former co-conspirators in 2013 in violation of the terms of his probation. He was arrested in 2020 on mail and wire fraud conspiracy charges as part of a five-year investigation, called Operation Apex, targeting a dozen individuals who also allegedly profited from drug trafficking. Prosecutors allege Harrison&rsquo;s Florida-based Phoenix Fisheries was a &ldquo;shell company&rdquo; for individuals based in California, where possession of fins has been illegal since 2011.</p>
<p>As part of the bust, the Feds <a href="https://www.justice.gov/usao-sdga/pr/international-money-laundering-drug-trafficking-and-illegal-wildlife-trade-operation" target="_blank" rel="noopener">found documents about some 6 tons of shark fin exports</a> and seized 18 totoaba fish bladders, a delicacy in Asia taken from an endangered species. They also seized 18,000 marijuana plants, multiple firearms and $1 million in diamonds &mdash; pointing to a criminal enterprise that transcended illegal seafood and stretched deep into the Mexican and Chinese mafia underworlds.</p>
<div class='code-block code-block-6 ai-viewport-1 ai-viewport-2' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-6" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-6');gptRefreshSlots.push(6); });
</script>
</div> </div>
<p>&ldquo;This operation is about much more than disrupting the despicable practice of hacking the fins off sharks and leaving them to drown in the sea to create a bowl of soup,&rdquo; Bobby Christine, then U.S. Attorney for the Southern District of Georgia, said at the time.</p>
<p>An attorney for Harrison declined to comment on the case, which has yet to go to trial. But unlike his co-defendants, Harrison isn&rsquo;t implicated in any drug-related or weapons offenses. Supporters say he has complied with all laws and is being unfairly targeted by bureaucrats overlooking the key role he played in the 1980s, when sharks were even more threatened, developing the U.S. shark fishery.</p><div class='code-block code-block-57 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-57" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-57');gptRefreshSlots.push(57); });
</script>
</div></div>

<p>&ldquo;They appear to be using the current widespread empathy toward sharks for publicity and career advancement in what would otherwise be a very routine matter,&rdquo; reads a website run by supporters seeking to raise $75,000 for a &ldquo;Shark Defense Fund&rdquo; to help Harrison fight the charges.</p>
<p>&ldquo;In the process, they are seeking to tarnish Mark&rsquo;s reputation and deal a blow to the American shark fishery,&rdquo; according to the website, which was taken down after the AP started making inquiries.</p>
<p>Demian Chapman, who heads shark research at the Mote Marine Laboratory in Sarasota, Florida, said that the push to ban commercial fishing of sharks could backfire.</p>
<p>&ldquo;If you subtract the U.S. from the fin trade entirely, it won&rsquo;t do anything to directly affect international demand and it&rsquo;s likely that other countries, with far less regulation of their fisheries, will fill the void,&rdquo; said Chapman.</p>
<p>He said the bill introduced by Sen. Cory Booker, a Democrat of New Jersey, appears to be driven by &ldquo;shark fans&rdquo; &mdash; not &ldquo;shark fins&rdquo; &mdash; and those who want to see the fish species afforded the same very high level of protection afforded to marine mammals and sea turtles. He said few in the U.S. are involved in the cruel, wasteful practice of shark finning and that the U.S.&rsquo; role as a transit hub for fins can be remedied without punishing American fishers.</p>
<p>&ldquo;There&rsquo;s a disconnect between perceptions and reality,&rdquo; said Chapman. &ldquo;In the 25 years I&rsquo;ve been studying sharks, they&rsquo;ve gone from demon fish to a group of species that many people want to protect. This is great but we have to support science-based management measures that address the real problems.&rdquo;</p>
<p><strong><ins>READ ALSO: <a href="https://www.todayinbc.com/news/shark-and-eels-see-alarming-71-global-decline/" target="_blank" rel="noopener">Shark and eels see alarming 71% global decline</a></ins></strong></p>
<p>___</p>
<p>Joshua Goodman, The Associated Press</p>
<p><strong>Like us on <a href="http://www.facebook.com/BCNews" target="“_blank”" rel="noopener">Facebook</a> and follow us on <a href=http://www.twitter.com/BlackPressMedia target=_"blank">Twitter</a>. </strong></p>

<p>			<a class="label category-meta-default" href="/tag/hunting-and-fishing/">Hunting and Fishing</a><a class="label category-meta-default" href="/tag/shark-fins/">shark fins</a><a class="label category-meta-default" href="/tag/united-states/">United States</a></p>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <!-- ZEPHR_FEATURE_END interior-south-east-kootenays-subscription-journey -->        
        

        <footer>
                    </footer>
        
        <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thegoldenstar.net%2Fnews%2Fu-s-government-targeting-companies-caught-in-lucrative-shark-fin-trade%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=U.S.+government+targeting+companies+caught+in+lucrative+shark+fin+trade&amp;url=https%3A%2F%2Fwww.thegoldenstar.net%2Fnews%2Fu-s-government-targeting-companies-caught-in-lucrative-shark-fin-trade%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.thegoldenstar.net%2Fnews%2Fu-s-government-targeting-companies-caught-in-lucrative-shark-fin-trade%2F&title=U.S.+government+targeting+companies+caught+in+lucrative+shark+fin+trade" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=U.S.%20government%20targeting%20companies%20caught%20in%20lucrative%20shark%20fin%20trade&amp;body=https%3A%2F%2Fwww.thegoldenstar.net%2Fnews%2Fu-s-government-targeting-companies-caught-in-lucrative-shark-fin-trade%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.thegoldenstar.net/news/u-s-government-targeting-companies-caught-in-lucrative-shark-fin-trade/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>

                <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        <!-- BEGIN: Comments  -->
                          
                            <div id="facebook-comments">
                                <div class="fb-comments" data-href="https://www.thegoldenstar.net/news/u-s-government-targeting-companies-caught-in-lucrative-shark-fin-trade/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                            </div>
                <!-- END: Comments -->
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


</div>

<div class="row module-recirc"><div class="small-12 module-most-read columns"><div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-154714" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.thegoldenstar.net/news/campfire-ban-goes-into-effect-later-this-week-in-okanagan-shuswap/">Campfire ban goes into effect later this week in Okanagan-Shuswap</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-154746" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.thegoldenstar.net/sports/okanagan-athlete-masters-regina-track/">Okanagan athlete masters Regina track</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-154754" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.thegoldenstar.net/news/records-show-trudeau-has-routinely-offered-portraits-of-himself-as-gifts/">Records show Trudeau is routinely offered portraits of himself as gifts</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-154756" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.thegoldenstar.net/news/federal-government-announces-18m-for-hiv-testing-at-montreal-aids-conference/">Federal government announces $18M for HIV testing at Montreal AIDS conference</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-154758" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.thegoldenstar.net/community/kamloops-attack-victim-full-of-life-six-years-after-brain-injury/">Kamloops attack victim full of life six years after brain injury</a></h5>
					</div>
	
	
</div>
            </li>
                </ul>
    </div>
</div></div></div><div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.thegoldenstar.net/news/b-c-man-missing-in-spain-for-weeks-without-phone-passport-or-vital-medication/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>B.C. man missing in Spain for weeks without phone, passport or vital medication</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.thegoldenstar.net/news/two-wildfires-burning-out-of-control-at-head-of-bute-inlet-on-b-c-s-south-coast/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Two wildfires burning out of control at head of Bute Inlet on B.C.&#8217;s south coast</h6>
                </span>
            </a>
            </div>
</div><!-- AD SPOT -->
<div class="row module ad">
    <div class="large-12 columns ad text-center">
        <div class='code-block code-block-15' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-15" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-15');gptRefreshSlots.push(15); });
</script>
</div></div>
    </div>
</div>

<div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.thegoldenstar.net/./news/">Just Posted</a></h3>
        

        <div class="row module-recirc">
            <div class="small-12 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-4"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thegoldenstar.net/news/campfire-ban-goes-into-effect-later-this-week-in-okanagan-shuswap/"><img src="https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/29944595_web1_220803-SAA-campfire-ban_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="As of noon on Aug. 4, 2022, all open burning, including campfires, will be prohibited in the Kamloops Fire Centre. (Artem_Apukhtin/Pixabay photo)" loading="lazy" srcset="https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/29944595_web1_220803-SAA-campfire-ban_1.jpg 2000w, https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/29944595_web1_220803-SAA-campfire-ban_1-300x200.jpg 300w, https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/29944595_web1_220803-SAA-campfire-ban_1-1024x682.jpg 1024w, https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/29944595_web1_220803-SAA-campfire-ban_1-768x512.jpg 768w, https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/29944595_web1_220803-SAA-campfire-ban_1-1536x1024.jpg 1536w, https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/29944595_web1_220803-SAA-campfire-ban_1-640x427.jpg 640w, https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/29944595_web1_220803-SAA-campfire-ban_1-1200x800.jpg 1200w, https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/29944595_web1_220803-SAA-campfire-ban_1-1920x1280.jpg 1920w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thegoldenstar.net/news/campfire-ban-goes-into-effect-later-this-week-in-okanagan-shuswap/"><h5 class="active">Campfire ban goes into effect later this week in Okanagan-Shuswap</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thegoldenstar.net/trending-now/morning-start-mans-best-friend/"><img src="https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/29933562_web1_220802-KCN-morning-start-_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="(Pixabay)" loading="lazy" srcset="https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/29933562_web1_220802-KCN-morning-start-_1.jpg 1200w, https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/29933562_web1_220802-KCN-morning-start-_1-300x200.jpg 300w, https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/29933562_web1_220802-KCN-morning-start-_1-1024x683.jpg 1024w, https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/29933562_web1_220802-KCN-morning-start-_1-768x512.jpg 768w, https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/08/29933562_web1_220802-KCN-morning-start-_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thegoldenstar.net/trending-now/morning-start-mans-best-friend/"><h5 class="active">Morning Start: Man&#8217;s best friend</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thegoldenstar.net/news/minimal-overnight-growth-at-keremeos-creek-fire/"><img src="https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29940869_web1_220730-PWN-ApexFireGrows400_2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Keremeos Creek fire was estimated at 437 hectares as of Sunday (July 31) morning (Photo courtesy of BC Wildfire Service)" loading="lazy" srcset="https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29940869_web1_220730-PWN-ApexFireGrows400_2.jpg 1536w, https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29940869_web1_220730-PWN-ApexFireGrows400_2-300x200.jpg 300w, https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29940869_web1_220730-PWN-ApexFireGrows400_2-1024x683.jpg 1024w, https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29940869_web1_220730-PWN-ApexFireGrows400_2-768x512.jpg 768w, https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29940869_web1_220730-PWN-ApexFireGrows400_2-640x427.jpg 640w, https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29940869_web1_220730-PWN-ApexFireGrows400_2-1200x800.jpg 1200w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thegoldenstar.net/news/minimal-overnight-growth-at-keremeos-creek-fire/"><h5 class="active">Minimal overnight growth at Keremeos Creek fire</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thegoldenstar.net/trending-now/quiz-how-much-do-you-know-about-british-columbia-5/"><img src="https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29940268_web1_210128-CCI-AandE-column-naturalists_3.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The Spirit Bear, shown here preying on salmon in coastal British Columbia, is one of British Columbia&#146;s recognized symbols. (Andrew S. Wright photo)" loading="lazy" srcset="https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29940268_web1_210128-CCI-AandE-column-naturalists_3.jpg 1200w, https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29940268_web1_210128-CCI-AandE-column-naturalists_3-300x200.jpg 300w, https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29940268_web1_210128-CCI-AandE-column-naturalists_3-1024x684.jpg 1024w, https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29940268_web1_210128-CCI-AandE-column-naturalists_3-768x513.jpg 768w, https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/07/29940268_web1_210128-CCI-AandE-column-naturalists_3-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thegoldenstar.net/trending-now/quiz-how-much-do-you-know-about-british-columbia-5/"><h5 class="active">QUIZ: How much do you know about British Columbia?</h5></a></p></div></div></div><!-- End - Single Card --></div>            </div>

            <!-- <div class="small-12 large-4 module-most-read columns"> -->
                            <!-- </div> -->
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<div class="row">
	<div class="small-12 columns">

        <!--//*** Ad Unit 71 ***//-->
        <div class='row module ad'>
            <div class='small-12 columns ad text-center'>
                <div class='code-block code-block-71' style='margin: 8px 0; clear: both;'>
<!-- On article pages above Taboola in footer (not sidebar Taboola) -->
<div id="div-gpt-71" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-71');gptRefreshSlots.push(71); });
</script>
</div></div>
            </div>
        </div>

        <!--//*** Taboola article code ***//-->
		
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            

        
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-3" href="https://www.thegoldenstar.net/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 371.63 51.06"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M77.16,9.59H69.43V2H93.85V9.59H86.13V51.13h-9Z" transform="translate(-69.43 -1.03)"/><path class="bp-pub-logo" d="M96.06,2h9V21.73h5.66V2h9V51.13h-9V30.29H105V51.13h-9Z" transform="translate(-69.43 -1.03)"/><path class="bp-pub-logo" d="M125.46,2h20.29V9.59H134.43V22.15h8.35v8h-8.35V43.54h11.8v7.59H125.46Z" transform="translate(-69.43 -1.03)"/><path class="bp-pub-logo" d="M178.38,19.52c0-2.28.55-10.9-3.31-10.9-2.21,0-3.86,2.07-3.86,17.87,0,16.15,1.52,18,4.28,18,3.38,0,3.66-6.76,3.66-9.11h-3.31V28.22h10.9V51.13h-3.79l-1.24-3.24c-1.38,2.07-4,4.21-7.11,4.21-9.59,0-12.77-9.38-12.77-25.53C161.82,7.79,167.47,1,174.58,1c5.8,0,11.8,2.76,11.8,15.32v3.17Z" transform="translate(-69.43 -1.03)"/><path class="bp-pub-logo" d="M203,1c7.94,0,13.11,6.14,13.11,25.53S210.94,52.09,203,52.09,189.9,46,189.9,26.56,195.07,1,203,1ZM199.7,31.74c0,10.63,1.24,12.76,3.31,12.76s3.31-2.14,3.31-12.76V21.39c0-10.63-1.24-12.76-3.31-12.76s-3.31,2.14-3.31,12.76Z" transform="translate(-69.43 -1.03)"/><path class="bp-pub-logo" d="M220.6,2h9V43.54H241v7.59H220.6Z" transform="translate(-69.43 -1.03)"/><path class="bp-pub-logo" d="M244.89,2h7.8c15,0,16.49,9.66,16.49,24.56,0,14.21-1.17,24.56-15,24.56h-9.25Zm9,41.54c5.66-.07,5.93-2.14,5.93-17s-.28-16.84-5.93-16.9Z" transform="translate(-69.43 -1.03)"/><path class="bp-pub-logo" d="M274.29,2h20.29V9.59H283.25V22.15h8.35v8h-8.35V43.54h11.8v7.59H274.29Z" transform="translate(-69.43 -1.03)"/><path class="bp-pub-logo" d="M298.23,2H307l8.21,25.94h.14V2h7.18V51.13h-7L306,21.39h-.14V51.13h-7.59Z" transform="translate(-69.43 -1.03)"/><path class="bp-pub-logo" d="M347.49,36.91c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32C339.07,7,343.08,1,350.67,1c8.07,0,11.18,6.14,11.38,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-69.43 -1.03)"/><path class="bp-pub-logo" d="M371,9.59h-7.73V2h24.43V9.59H380V51.13h-9Z" transform="translate(-69.43 -1.03)"/><path class="bp-pub-logo" d="M394.34,2h13l6.07,49.13h-8.62l-1.31-10.9H396.2L395,51.13h-7.52Zm5.73,7.59h-.14L397.1,33h5.59Z" transform="translate(-69.43 -1.03)"/><path class="bp-pub-logo" d="M416.7,2h10.07C435.33,2,441,5.59,441,15.94c0,4.14-1.24,9.66-5.24,12l5.31,23.18h-9L427.8,30h-2.14V51.13h-9Zm9,20.84h1.79c3.31,0,4.55-3.31,4.55-6.83,0-5.31-1.93-6.83-5-6.83h-1.38Z" transform="translate(-69.43 -1.03)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/The-Golden-Star-146914265388935/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/goldenstarnews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/goldenstarnews/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li><li><a title="Impress TV" href="http://impresstv.blackpress.ca/" target="_blank">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore The Golden Star</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.cranbrooktownsman.com/">Cranbrook Townsman </a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.thefreepress.ca/">Fernie Free Press</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.kimberleybulletin.com/">Kimberley Bulletin</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.crestonvalleyadvance.ca/">Creston Valley Advance</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.thegoldenstar.net/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.thegoldenstar.net/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.thegoldenstar.net/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.thegoldenstar.net/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.thegoldenstar.net/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.thegoldenstar.net/./local-news/">Golden News</a></li><li class="menu-item"><a target="_blank" href="https://www.thegoldenstar.net/weather/">Golden Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Golden Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2022, <a href="#"></a>The Golden Star and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>

<script type="text/javascript">
// NOTE: uncomment the following code to 
// turn on Pulse survey
// TODO: change begin date, end date and  beacon id 
// for the paper. This id is different 
// for each paper.

/*** BEGIN PULSE CODE ***/

	var currentDate, endDate, beginDate ,msec, beaconID;
	
	// Beacon Id and End date of survey
	beaconID = 'OTI4NTItNzRiMDliYTI3NjJmOGY4ODQ2NTNkZTY4NTk4OTFhZDI3NDFmMWM3YTdjZDI5YjdhZWM=';
	msec = Date.parse("May 01, 2019");
	beginDate = new Date(msec);
	msec = Date.parse("May 27, 2019");
	endDate = new Date(msec);
	currentDate = new Date();

	if ( ( beginDate < currentDate ) && ( currentDate < endDate ) ) {
	    // Pulse code 
		(function(d,e,j,h,f,c,b){d.SurveyGizmoBeacon=f;d[f]=d[f]||function(){(d[f].q=d[f].q||[]).push(arguments)};c=e.createElement(j),b=e.getElementsByTagName(j)[0];c.async=1;c.src=h;b.parentNode.insertBefore(c,b)})(window,document,'script','//d2bnxibecyz4h5.cloudfront.net/runtimejs/intercept/intercept.js','sg_beacon');
		sg_beacon('init',beaconID);
	
	} 

/*** END PULSE CODE ***/

</script>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


            <!-- Start Audience Pixel Snippet -->
            <script>
                (function() {
                var a = String(Math.floor(Math.random() * 10000000000000000));
                new Image().src = 'https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=' + a + ';dc_seg=7142546279?';
                })();
            </script>
            <noscript>
                <img src='https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=1;dc_seg=7142546279?' width=1 height=1 border=0/>
            </noscript>
            <!-- End Audience Pixel Snippet -->
            <!-- Start Audience Pixel Snippet -->
            <script>
                (function() {
                var a = String(Math.floor(Math.random() * 10000000000000000));
                new Image().src = 'https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=' + a + ';dc_seg=7142543675?';
                })();
            </script>
            <noscript>
                <img src='https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=1;dc_seg=7142543675?' width=1 height=1 border=0/>
            </noscript>
            <!-- End Audience Pixel Snippet -->
            <!-- Start Audience Pixel Snippet -->
            <script>
                (function() {
                var a = String(Math.floor(Math.random() * 10000000000000000));
                new Image().src = 'https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=' + a + ';dc_seg=7143720378?';
                })();
            </script>
            <noscript>
                <img src='https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=1;dc_seg=7143720378?' width=1 height=1 border=0/>
            </noscript>
            <!-- End Audience Pixel Snippet -->  
    <!-- Start Catfish ad -->
    <div style="position:fixed;bottom:0px;width:100%;background:white;">
      <div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
    </div>
    <!-- End Catfish ad -->
  
    <!-- Start vendor library call -->
    <!-- /1036919/vendor_library_0 -->
    <div id='div-gpt-21' style='height:1px; width:1px;'>
      <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
      </script>
    </div>
    <!-- End vendor library call -->
  
    <script type='text/javascript'>

      function initialAdsLoad() {
        // destroys slots that are not loaded on the page
        for (i = 0; i < gptAdSlots.length; i++) { 
          if(gptRefreshSlots.indexOf(i) == -1){                
            googletag.destroySlots([gptAdSlots[i]]);
          }
        }

        googletag.pubads().refresh(gptAdSlots);
      }
      
      // refresh ad slots every 45s
      function refreshAds() {
        var nonRefreshSlots = [0, 1, 24]; // these ad units take multiple sizes, remove them from refresh ads list to avoid CLS
        nonRefreshSlots.forEach( i => { delete gptAdSlots[i] }); // remove ad slots from array without reindexing
        setInterval(function(){
          googletag.pubads().refresh(gptAdSlots);
        }, 45000);
      }

      function requestGPTAds() {
        googletag.cmd.push(function() {
          initialAdsLoad();
          refreshAds();
        })
      }

      requestGPTAds();    </script>
  
  
<!-- Start Magnite Outstream Tags -->
<script src="https://static.freeskreen.com/ba/110/freeskreen.min.js"></script>
<!-- End Magnite Outstream Tags -->


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0' id='jw-player-js'></script>
<script type='text/javascript' src='https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1' id='featherlight-js'></script>
<script type='text/javascript' id='foundation-js-extra'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.37.45' id='foundation-js'></script>
<script type='text/javascript' src='https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3' id='what-input-js'></script>
<script type='text/javascript' src='https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.37.45' id='frame_resize-js'></script>
<script type='text/javascript' src='https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0' id='slick-slider-js'></script>


            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96617010","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":206,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>