
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="28964520" />
        <link rel="icon" href="https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        
                        
        <title>Salmon Arm&#8217;s &#8216;Mr. Canadian Tire&#8217; ready to retire &#8211; The Golden Star</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Begin: Google Tag Manager -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-WCXZGT9');</script>
            
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-56M65DZ');</script>
            <!-- End: Google Tag Manager -->
            <!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28964520_web1_220504-SAA-Gary-Best-CT1-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.thegoldenstar.net/business/salmon-arms-mr-canadian-tire-ready-to-retire/amp/" /><meta name="generator" content="AMP for WP 1.0.77.38"/><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.37.28' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.thegoldenstar.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thegoldenstar.net/wp-json/wp/v2/posts/146382" /><link rel="alternate" type="application/json+oembed" href="https://www.thegoldenstar.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thegoldenstar.net%2Fbusiness%2Fsalmon-arms-mr-canadian-tire-ready-to-retire%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thegoldenstar.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thegoldenstar.net%2Fbusiness%2Fsalmon-arms-mr-canadian-tire-ready-to-retire%2F&#038;format=xml" />
        <style>
            /* padding between story cards */
            .dsgc-ns .gUKujj {
                padding: 0 0.625rem;
            }
            .community-partner-widget {
                padding: 0 0.625rem;
            }
        </style>
    
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101304-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101304-3',{'dimension1': 'Lachlan Labere','dimension2': 'business,home2', 'dimension3': 'retail,salmon arm', 'dimension4': 'post'});
  gtag('config','UA-17099191-6',{'dimension1': 'Lachlan Labere','dimension2': 'business,home2', 'dimension3': 'retail,salmon arm', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Lachlan Labere','dimension2': 'business,home2', 'dimension3': 'retail,salmon arm', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Lachlan Labere','dimension2': 'business,home2', 'dimension3': 'retail,salmon arm', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'thegoldenstar.net'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'Lachlan Labere'; 
        _sf_async_config.sections = 'Business, Home2'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="The Golden Star" />
<meta property="og:url" content="https://www.thegoldenstar.net/business/salmon-arms-mr-canadian-tire-ready-to-retire/" />
<meta property="article:opinion" content="false"/>
<meta property="article:location" content="city:Golden,Canada" />
<meta property="article:tag" content="Retail"/>
<meta property="article:tag" content="Salmon Arm"/>
<meta property="article:tag" content="Business"/>
<meta property="og:title" content="Salmon Arm&#8217;s &#8216;Mr. Canadian Tire&#8217; ready to retire - The Golden Star" />
<meta name="description" content="Gary Best has worked with the company for 40 years, 30 at the Salmon Arm store" />
<meta property="og:description" content="Gary Best has worked with the company for 40 years, 30 at the Salmon Arm store" />
<meta property="og:type" content="article" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2022-04-28T06:20:00-06:00" />
<meta property="og:image" content="https://www.thegoldenstar.net/wp-content/uploads/2022/04/28964520_web1_220504-SAA-Gary-Best-CT1-1024x682.jpg" />
<meta property="og:secure_url" content="https://www.thegoldenstar.net/wp-content/uploads/2022/04/28964520_web1_220504-SAA-Gary-Best-CT1-1024x682.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="682" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Salmon Arm&#8217;s &#8216;Mr. Canadian Tire&#8217; ready to retire - The Golden Star" />
<meta property="twitter:description" content="Gary Best has worked with the company for 40 years, 30 at the Salmon Arm store" />
<meta property="twitter:image" content="https://www.thegoldenstar.net/wp-content/uploads/2022/04/28964520_web1_220504-SAA-Gary-Best-CT1-1024x682.jpg" />
<meta property="fb:app_id" content="295011290518139" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.thegoldenstar.net\/business\/salmon-arms-mr-canadian-tire-ready-to-retire\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.thegoldenstar.net\/business\/salmon-arms-mr-canadian-tire-ready-to-retire\/"},"headline":"Salmon Arm&#8217;s &#8216;Mr. Canadian Tire&#8217; ready to retire","datePublished":"2022-04-28T06:20:00-06:00","dateModified":"2022-04-28T06:20:00-06:00","thumbnailUrl":"https:\/\/www.thegoldenstar.net\/wp-content\/uploads\/2022\/04\/28964520_web1_220504-SAA-Gary-Best-CT1.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.thegoldenstar.net\/wp-content\/uploads\/2022\/04\/28964520_web1_220504-SAA-Gary-Best-CT1.jpg","width":1949,"height":1299},"author":{"@type":"Person","name":"Lachlan Labere"},"publisher":{"@type":"Organization","name":"The Golden Star","logo":{"@type":"ImageObject","url":"https:\/\/www.thegoldenstar.net\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/gos-logo.png","width":373,"height":52}},"contentLocation":{"@type":"Place","name":"Golden, B.C, Canada"},"dateline":"Golden, B.C, Canada","description":"\n\t\t\t\t&lt;p&gt;Gary Best has worked with the company for 40 years, 30 at the Salmon Arm store &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>


<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0A 1H0","pub_code":"GOS","secondstreet_contest_feed":"http:\/\/goldenstar.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=GOST"};

</script>


</head>
    <body class="post-template-default single single-post postid-146382 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=295011290518139&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-6 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.thegoldenstar.net/">Home</a></li>
<li id="menu-item-94543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94543"><a href="/#good-news">Good News</a></li>
<li id="menu-item-18350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18350"><a href="https://www.thegoldenstar.net/submit/">Submit News Tip</a></li>
<li id="menu-item-89520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89520"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.thegoldenstar.net/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.thegoldenstar.net/./local-news/">Local News</a></li>
	<li id="menu-item-34757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34757"><a href="https://www.thegoldenstar.net/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-64607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64607"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.thegoldenstar.net/./national-news/">National</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.thegoldenstar.net/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.thegoldenstar.net/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-76115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76115"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-60111" class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60111"><a href="https://www.thegoldenstar.net/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-60112" class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-60112"><a href="https://www.thegoldenstar.net/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-60113" class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-60113"><a href="https://www.thegoldenstar.net/sub-link-account/">Link Account</a></li>
	<li id="menu-item-60114" class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-60114"><a href="https://www.thegoldenstar.net/sub-login/">Login</a></li>
	<li id="menu-item-14293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14293"><a target="_blank" rel="noopener" href="//subrenew.blackpress.ca/?pubid=gos">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.thegoldenstar.net/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-14339" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-14339"><a href="https://www.thegoldenstar.net/tag/golden-rockets/">Golden Rockets</a></li>
	<li id="menu-item-14340" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-14340"><a href="https://www.thegoldenstar.net/tag/kijhl/">KIJHL</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.thegoldenstar.net/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.thegoldenstar.net/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-79396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-79396"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-79398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79398"><a href="https://www.thegoldenstar.net/./travel/">Local Travel</a></li>
	<li id="menu-item-79400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79400"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.thegoldenstar.net/./trending-now/">Trending Now</a></li>
<li id="menu-item-71572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71572"><a href="https://www.thegoldenstar.net/newsletters/">Newsletters</a></li>
<li id="menu-item-68344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68344"><a href="//autos.thegoldenstar.net/">Autos</a></li>
<li id="menu-item-44838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44838"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-28248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28248"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-182"><a href="https://www.thegoldenstar.net/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.thegoldenstar.net/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.thegoldenstar.net/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.thegoldenstar.net/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.thegoldenstar.net/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-57043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57043"><a href="https://www.thegoldenstar.net/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.thegoldenstar.net/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-36205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36205"><a href="https://www.thegoldenstar.net/./life/">Life</a></li>
	<li id="menu-item-62818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62818"><a href="https://www.thegoldenstar.net/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.thegoldenstar.net/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.thegoldenstar.net/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.thegoldenstar.net/./community/">Local</a></li>
	<li id="menu-item-32096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32096"><a href="https://www.thegoldenstar.net/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-58162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58162"><a href="https://www.thegoldenstar.net/./social-matters/">Social Matters</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.thegoldenstar.net/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.thegoldenstar.net/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.thegoldenstar.net/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.thegoldenstar.net/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.thegoldenstar.net/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.thegoldenstar.net/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.thegoldenstar.net/./letters/">Letters</a></li>
	<li id="menu-item-17854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17854"><a href="https://www.thegoldenstar.net/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.thegoldenstar.net/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li id="menu-item-106190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106190"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.thegoldenstar.net/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.thegoldenstar.net/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.thegoldenstar.net/./obituaries/">Obituaries</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-106993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106993"><a href="https://www.thegoldenstar.net/./obituaries/">Obituaries</a></li>
	<li id="menu-item-106994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106994"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-106995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106995"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-106998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106998"><a href="https://www.thegoldenstar.net/./in-memory/">In Memory</a></li>
	<li id="menu-item-107001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107001"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="#">Special Sections</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.thegoldenstar.net/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.thegoldenstar.net/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.thegoldenstar.net/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-68021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68021"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.thegoldenstar.net/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.thegoldenstar.net/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.thegoldenstar.net/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.thegoldenstar.net/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.thegoldenstar.net/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.thegoldenstar.net/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.thegoldenstar.net/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.thegoldenstar.net/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.thegoldenstar.net/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-68399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68399"><a href="https://www.thegoldenstar.net/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/The-Golden-Star-146914265388935/" target="_blank" rel="noopener"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/goldenstarnews" target="_blank" rel="noopener"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/goldenstarnews/" target="_blank" rel="noopener"></a></li>
</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-6" href="https://www.thegoldenstar.net/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 371.63 51.06"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M77.16,9.59H69.43V2H93.85V9.59H86.13V51.13h-9Z" transform="translate(-69.43 -1.03)"/><path class="bp-pub-logo" d="M96.06,2h9V21.73h5.66V2h9V51.13h-9V30.29H105V51.13h-9Z" transform="translate(-69.43 -1.03)"/><path class="bp-pub-logo" d="M125.46,2h20.29V9.59H134.43V22.15h8.35v8h-8.35V43.54h11.8v7.59H125.46Z" transform="translate(-69.43 -1.03)"/><path class="bp-pub-logo" d="M178.38,19.52c0-2.28.55-10.9-3.31-10.9-2.21,0-3.86,2.07-3.86,17.87,0,16.15,1.52,18,4.28,18,3.38,0,3.66-6.76,3.66-9.11h-3.31V28.22h10.9V51.13h-3.79l-1.24-3.24c-1.38,2.07-4,4.21-7.11,4.21-9.59,0-12.77-9.38-12.77-25.53C161.82,7.79,167.47,1,174.58,1c5.8,0,11.8,2.76,11.8,15.32v3.17Z" transform="translate(-69.43 -1.03)"/><path class="bp-pub-logo" d="M203,1c7.94,0,13.11,6.14,13.11,25.53S210.94,52.09,203,52.09,189.9,46,189.9,26.56,195.07,1,203,1ZM199.7,31.74c0,10.63,1.24,12.76,3.31,12.76s3.31-2.14,3.31-12.76V21.39c0-10.63-1.24-12.76-3.31-12.76s-3.31,2.14-3.31,12.76Z" transform="translate(-69.43 -1.03)"/><path class="bp-pub-logo" d="M220.6,2h9V43.54H241v7.59H220.6Z" transform="translate(-69.43 -1.03)"/><path class="bp-pub-logo" d="M244.89,2h7.8c15,0,16.49,9.66,16.49,24.56,0,14.21-1.17,24.56-15,24.56h-9.25Zm9,41.54c5.66-.07,5.93-2.14,5.93-17s-.28-16.84-5.93-16.9Z" transform="translate(-69.43 -1.03)"/><path class="bp-pub-logo" d="M274.29,2h20.29V9.59H283.25V22.15h8.35v8h-8.35V43.54h11.8v7.59H274.29Z" transform="translate(-69.43 -1.03)"/><path class="bp-pub-logo" d="M298.23,2H307l8.21,25.94h.14V2h7.18V51.13h-7L306,21.39h-.14V51.13h-7.59Z" transform="translate(-69.43 -1.03)"/><path class="bp-pub-logo" d="M347.49,36.91c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32C339.07,7,343.08,1,350.67,1c8.07,0,11.18,6.14,11.38,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-69.43 -1.03)"/><path class="bp-pub-logo" d="M371,9.59h-7.73V2h24.43V9.59H380V51.13h-9Z" transform="translate(-69.43 -1.03)"/><path class="bp-pub-logo" d="M394.34,2h13l6.07,49.13h-8.62l-1.31-10.9H396.2L395,51.13h-7.52Zm5.73,7.59h-.14L397.1,33h5.59Z" transform="translate(-69.43 -1.03)"/><path class="bp-pub-logo" d="M416.7,2h10.07C435.33,2,441,5.59,441,15.94c0,4.14-1.24,9.66-5.24,12l5.31,23.18h-9L427.8,30h-2.14V51.13h-9Zm9,20.84h1.79c3.31,0,4.55-3.31,4.55-6.83,0-5.31-1.93-6.83-5-6.83h-1.38Z" transform="translate(-69.43 -1.03)"/></svg></a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/golden/v0a/weather-forecast/52834" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517421594334" class="aw-widget-current"  data-locationkey="52834" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517421594334" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249"><a href="https://www.thegoldenstar.net/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.thegoldenstar.net/./local-news/">Local News</a></li>
	<li id="menu-item-76114" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-76114"><a href="/tag/coronavirus/">Coronavirus News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.thegoldenstar.net/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.thegoldenstar.net/e-editions/">eEditions</a></li>
	<li id="menu-item-71571" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-71571"><a href="https://www.thegoldenstar.net/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-89764" class="hide menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-89764"><a href="https://www.thegoldenstar.net/tag/bc-politics/">BC Politics</a>
<ul class="vertical nested menu">
	<li id="menu-item-89765" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-89765"><a href="https://www.thegoldenstar.net/tag/bc-politics/">BC Politics</a></li>
	<li id="menu-item-89766" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-89766"><a href="https://www.thegoldenstar.net/tag/bc-legislature/">BC Legislature</a></li>
	<li id="menu-item-89767" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-89767"><a href="https://www.thegoldenstar.net/tag/bc-liberals/">BC Liberals</a></li>
	<li id="menu-item-89768" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-89768"><a href="https://www.thegoldenstar.net/tag/bc-ndp/">BC NDP</a></li>
	<li id="menu-item-91044" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-91044"><a href="/tag/bc-green/">BC Green</a></li>
</ul>
</li>
<li id="menu-item-89763" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-89763"><a href="https://www.thegoldenstar.net/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-100037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-100037"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-100038" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100038"><a target="_blank" rel="noopener" href="https://www.thegoldenstar.net/./travel/">Local Travel</a></li>
	<li id="menu-item-100039" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-100039"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-89760" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89760"><a href="https://www.thegoldenstar.net/./national-news/">National</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.thegoldenstar.net/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-35027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35027"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-37877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37877"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-106983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106983"><a href="https://www.thegoldenstar.net/./in-memory/">In Memory</a></li>
	<li id="menu-item-106984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106984"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.thegoldenstar.net/e-editions/">eEditions</a></li>
<li id="menu-item-260" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-317" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-317"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li id="menu-item-89779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89779"><a href="/video/">Video</a></li>
	<li id="menu-item-89783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89783"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-89780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89780"><a href="https://www.thegoldenstar.net/submit/">Submit video</a></li>
	<li id="menu-item-89784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89784"><a target="_blank" rel="noopener" href="//blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.thegoldenstar.net/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.thegoldenstar.net/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.thegoldenstar.net/./marketplace/">Impress</a></li>
	<li id="menu-item-68022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68022"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="https://www.thegoldenstar.net/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="nav-impress-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="2" title="Impress TV">
                                            <a href="http://impresstv.blackpress.ca/" target="_blank">
                                            <img src="https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li></ul>            
        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
                <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                        <!-- ZEPHR_FEATURE global-login-logout-button --><!-- ZEPHR_FEATURE_END global-login-logout-button -->                        
                                                    <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                                <a href="/newsletters/">Newsletter</a> 
                            </li>
                        
                                                    <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155" role="menuitem">
                                <a target="_blank" href="//homes.thegoldenstar.net/">Today's Home</a>
                            </li>
                        
                                                    <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                                <a target="_blank" href="//autos.thegoldenstar.net/">Autos</a>
                            </li>
                                                
                        <!--
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a target="_blank" href="//www.westcoasttraveller.com/">Travel</a>
                        </li> -->

                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/contests/">Contests</a>
                        </li>

                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a target="_blank" href="//www.canadianevergreen.com/">Cannabis</a>
                        </li>
                        
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a target="_blank" href="//www.localwork.ca/">Jobs</a>
                        </li>
                        
                        <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                            <a href="/trending-now/">Trending Now</a>
                        </li>

                        <li id="menu-item-1110162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110162 show-for-large" role="menuitem">
                            <a href="/business/">Business</a>
                        </li>

                                                
                            <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-large" role="menuitem">
                                <a href="/#good-news">Good News</a>
                            </li>
                  
                        
                        <li id="menu-item-1110163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110163 show-for-large" role="menuitem">
                            <a href="/contact-us/">Contact Us</a>
                        </li>

                        <!--    
                        <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                            <a style="color: #4a6054;background-color: #ffffff;margin-top:-1.85rem" href="/roots-blues-festival/">ROOTSandBLUES Festival</a>
                        </li>
                        -->
                        
                        
                                                    <li id="menu-item-1110159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110159 show-for-large" role="menuitem">
                                <a href="/sub-login/">Login</a>
                            </li>
                            
                                                
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
                
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.thegoldenstar.net/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94543"><a href="/#good-news">Good News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18350"><a href="https://www.thegoldenstar.net/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89520"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.thegoldenstar.net/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.thegoldenstar.net/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34757"><a href="https://www.thegoldenstar.net/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64607"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.thegoldenstar.net/./national-news/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.thegoldenstar.net/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.thegoldenstar.net/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76115"><a href="/tag/coronavirus/">COVID-19</a></li>
<li class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60111"><a href="https://www.thegoldenstar.net/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-60112"><a href="https://www.thegoldenstar.net/sub-add-account/">Subscribe Now</a></li>
	<li class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-60113"><a href="https://www.thegoldenstar.net/sub-link-account/">Link Account</a></li>
	<li class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-60114"><a href="https://www.thegoldenstar.net/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14293"><a target="_blank" rel="noopener" href="//subrenew.blackpress.ca/?pubid=gos">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.thegoldenstar.net/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-14339"><a href="https://www.thegoldenstar.net/tag/golden-rockets/">Golden Rockets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-14340"><a href="https://www.thegoldenstar.net/tag/kijhl/">KIJHL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.thegoldenstar.net/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.thegoldenstar.net/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-79396"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79398"><a href="https://www.thegoldenstar.net/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79400"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.thegoldenstar.net/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71572"><a href="https://www.thegoldenstar.net/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68344"><a href="//autos.thegoldenstar.net/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44838"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28248"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-182"><a href="https://www.thegoldenstar.net/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.thegoldenstar.net/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.thegoldenstar.net/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.thegoldenstar.net/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.thegoldenstar.net/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57043"><a href="https://www.thegoldenstar.net/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.thegoldenstar.net/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36205"><a href="https://www.thegoldenstar.net/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62818"><a href="https://www.thegoldenstar.net/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.thegoldenstar.net/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.thegoldenstar.net/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.thegoldenstar.net/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32096"><a href="https://www.thegoldenstar.net/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58162"><a href="https://www.thegoldenstar.net/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.thegoldenstar.net/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.thegoldenstar.net/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.thegoldenstar.net/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.thegoldenstar.net/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.thegoldenstar.net/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.thegoldenstar.net/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.thegoldenstar.net/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17854"><a href="https://www.thegoldenstar.net/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.thegoldenstar.net/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106190"><a href="/impress-tv/">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.thegoldenstar.net/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.thegoldenstar.net/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.thegoldenstar.net/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106993"><a href="https://www.thegoldenstar.net/./obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106994"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106995"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106998"><a href="https://www.thegoldenstar.net/./in-memory/">In Memory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107001"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="#">Special Sections</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.thegoldenstar.net/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.thegoldenstar.net/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.thegoldenstar.net/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68021"><a href="/impress-tv/">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.thegoldenstar.net/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.thegoldenstar.net/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.thegoldenstar.net/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.thegoldenstar.net/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.thegoldenstar.net/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.thegoldenstar.net/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.thegoldenstar.net/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.thegoldenstar.net/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.thegoldenstar.net/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68399"><a href="https://www.thegoldenstar.net/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 3 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-146382 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-home2 tag-retail tag-salmon-arm" id="post-146382">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="2000" height="1333" src="https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28964520_web1_220504-SAA-Gary-Best-CT-whiteboard.jpg" class="attachment-full size-full" alt="A whiteboard near the Salmon Arm Canadian Tire staff room is covered with well wishes for co-worker Gary Best who is retiring in May. (Lachlan Labere-Salmon Arm Observer)" loading="lazy" srcset="https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28964520_web1_220504-SAA-Gary-Best-CT-whiteboard.jpg 2000w, https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28964520_web1_220504-SAA-Gary-Best-CT-whiteboard-300x200.jpg 300w, https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28964520_web1_220504-SAA-Gary-Best-CT-whiteboard-1024x682.jpg 1024w, https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28964520_web1_220504-SAA-Gary-Best-CT-whiteboard-768x512.jpg 768w, https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28964520_web1_220504-SAA-Gary-Best-CT-whiteboard-1536x1024.jpg 1536w, https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28964520_web1_220504-SAA-Gary-Best-CT-whiteboard-640x427.jpg 640w, https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28964520_web1_220504-SAA-Gary-Best-CT-whiteboard-1200x800.jpg 1200w, https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28964520_web1_220504-SAA-Gary-Best-CT-whiteboard-1920x1280.jpg 1920w" sizes="(max-width: 320px) 93vw, (max-width: 639px) 97vw, (max-width: 1023px) 63vw, 640px" /><p>A whiteboard near the Salmon Arm Canadian Tire staff room is covered with well wishes for co-worker Gary Best who is retiring in May. (Lachlan Labere-Salmon Arm Observer)</p></div>
                                    <h2 class="entry-title">Salmon Arm&#8217;s &#8216;Mr. Canadian Tire&#8217; ready to retire</h2>
            <p class="lead">Gary Best has worked with the company for 40 years, 30 at the Salmon Arm store
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.thegoldenstar.net/author/lachlan-labere/" rel="author" class="fn">Lachlan Labere</a></li><li>Apr. 28, 2022 6:20 a.m.</li><li><a class="byline" href="https://www.thegoldenstar.net/business/">Business</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thegoldenstar.net%2Fbusiness%2Fsalmon-arms-mr-canadian-tire-ready-to-retire%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Salmon+Arm%E2%80%99s+%E2%80%98Mr.+Canadian+Tire%E2%80%99+ready+to+retire&amp;url=https%3A%2F%2Fwww.thegoldenstar.net%2Fbusiness%2Fsalmon-arms-mr-canadian-tire-ready-to-retire%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.thegoldenstar.net%2Fbusiness%2Fsalmon-arms-mr-canadian-tire-ready-to-retire%2F&title=Salmon+Arm%E2%80%99s+%E2%80%98Mr.+Canadian+Tire%E2%80%99+ready+to+retire" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Salmon%20Arm%E2%80%99s%20%E2%80%98Mr.%20Canadian%20Tire%E2%80%99%20ready%20to%20retire&amp;body=https%3A%2F%2Fwww.thegoldenstar.net%2Fbusiness%2Fsalmon-arms-mr-canadian-tire-ready-to-retire%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View 1 additional image"><a href="https://www.thegoldenstar.net/business/salmon-arms-mr-canadian-tire-ready-to-retire/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        </header>
         <div class='row module ad'>
                        <div class='small-12 columns ad text-center'>
                            
                        </div>
                    </div>        
        <!-- ZEPHR_FEATURE interior-south-east-kootenays-subscription-journey -->        <div class="entry-content">

        <p>Among co-workers and customers, Gary Best is affectionately known as Mr. Canadian Tire.</p>
<p>The longtime Salmon Arm Canadian Tire employee is proud of the title &#8211; one he picked up more than 30 years ago when he worked at Canadian Tire in Kamloops. As Best explains, a customer came into the store and asked to speak to Mr. Canadian Tire. At first no one knew who the customer was talking about until he described Best.</p>
<p>The name stuck, which is fine with Best, who considers it a show of respect.</p>
<p>&ldquo;People respect you for all the help,&rdquo; explained Best. &ldquo;When there&rsquo;s something they can&rsquo;t find and other staff don&rsquo;t know, they would go, &lsquo;Where is Mr. Canadian Tire? He knows where everything is in the store.&rsquo;</p>
<p>&ldquo;And it&rsquo;s not just stuff here. I tell customers to go to Rona, Home Hardware, all the businesses in town. I&rsquo;m a homeowner too&#8230; When they say they&rsquo;re coming to see Mr. Canadian Tire, I also help out other businesses, not just our business. I talk about the community.&rdquo;</p>
<p>Best says that&rsquo;s something he&rsquo;ll definitely miss. He&rsquo;s retiring next month, after working 10 years for Canadian Tire in Kamloops and 30 in Salmon Arm.</p><p class='show-for-small-only'><script async src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2387005" ></script></p>
<p>The Salmon Arm store&rsquo;s owner, Mario Schuchardt, said staff will be gathering on May 2 to celebrate Best.</p>
<p>&ldquo;He&rsquo;s always been the face, I guess, he&rsquo;s been the go-to person that people look for and ask for help from&#8230;,&rdquo; said Schuchardt.</p>
<p>Best first got into retail when he lived in Nova Scotia. He worked for Woodwards from 1972 to 1976. Later, he worked at a steel plant in Sydney. When the plant closed down, he moved to Kamloops to work with his sister, who&rsquo;d already been working with Canadian Tire for eight years.</p>
<p>Best&rsquo;s Canadian Tire career began on March 2, 1982.</p>
<p>There are a number of reasons why Best has stuck with Canadian Tire. While he speaks highly of the wages, benefits and the store&rsquo;s profit-sharing program, Best explained it has more to do with people &#8211; his employers, co-workers and customers.</p>
<p>Over the years, Best has amassed a collection of Canadian Tire memorabilia, from early cans of oil and transmission fluid to an array of limited edition die-cast vehicles. He said one day he&rsquo;d like to display it all at the front of the store.</p>
<p><ins><strong>Read more:</strong> <a href="https://www.saobserver.net/business/canadian-tire-preps-for-april-11-opening/" target="_blank" rel="noopener">Canadian Tire preps for April 11 opening</a></ins></p>
<p><ins><strong>Read more:</strong> <a href="https://www.saobserver.net/business/electric-vehicle-chargers-being-installed-at-salmon-arm-canadian-tire/" target="_blank" rel="noopener">Electric vehicle chargers being installed at Salmon Arm Canadian Tire</a></ins></p>
<p>Not surprisingly, Best also has acquired a large amount of Canadian Tire money.</p>
<p>&ldquo;I&rsquo;ve been collecting Canadian Tire money since I was a wee boy, before I came out here. I don&rsquo;t know how much I have but I never, ever spent a penny it,&rdquo; said Best.</p>
<p>Looking ahead to retirement, Best hopes to get out fishing, riding his Honda Goldwing 750 V45-Plus on motorcycle trips with friends, and returning to Nova Scotia to visit with family &#8211; something he hasn&rsquo;t been able to do for the past couple of years due to the pandemic.</p>
<p>&ldquo;And maybe go to Barbados one day, where my dad was born, and see the countryside,&rdquo; Best added.</p>
<p>While he will miss waking up in the mornings to head for work, Best plans to continue shopping at the Salmon Arm store, and won&rsquo;t be surprised if he finds someone in need of and/or asking for help from Mr. Canadian Tire &#8211; which he&rsquo;ll happily provide.</p>
<p>Set up near the store&rsquo;s staff room and administrative offices, a large white board is covered with well wishes for Salmon Arm&rsquo;s Mr. Canadian Tire. Another thing that fills Best with pride.</p>
<p>To those co-workers just starting out, Best says there&rsquo;s a long, fruitful career ahead with Canadian Tire if they want it.</p>
<p>&ldquo;Try to achieve your goal if you want to stick with Canadian Tire&#8230;,&rdquo; said Best. &ldquo;Canadian Tire has a lot of people working for them. It takes a mountain of staff to run Canadian Tire, from our end to merchandise managers to designers and store planners, you can get into Canadian Tire for just about everything for a career.&rdquo;</p>
<p><hr width="75%">lachlan@saobserver.net</a><br /><strong>Like us on <a href="https://www.facebook.com/SalmonArmObserver/" target="_blank" rel="noopener">Facebook</a> and follow us on <a href="https://twitter.com/SalmonArm?lang=en" target="_blank" rel="noopener">Twitter</a> </strong></p>
<hr width="75%">
<p><ins><a href="https://www.saobserver.net/newsletters/#//"><em>Sign up for our newsletter</em></a><em> to get Salmon Arm stories in your inbox every morning. </em></ins></p>
<p>			<a class="label category-meta-default" href="/tag/retail/">Retail</a><a class="label category-meta-default" href="/tag/salmon-arm/">Salmon Arm</a></p>
<!-- AI CONTENT END 1 -->
        <a name="gallery"></a><p>&nbsp;</p><div class="post-attachment"><a href='https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28964520_web1_220504-SAA-Gary-Best3.jpg'><img width="2000" height="1334" src="https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28964520_web1_220504-SAA-Gary-Best3.jpg" class="attachment-full size-full" alt="After 40 years of working for Canadian Tire, including 10 years in Kamloops and 30 in Salmon Arm, Gary Best, aka Mr. Canadian Tire, is retiring. (Lachlan Labere-Salmon Arm Observer)" loading="lazy" srcset="https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28964520_web1_220504-SAA-Gary-Best3.jpg 2000w, https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28964520_web1_220504-SAA-Gary-Best3-300x200.jpg 300w, https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28964520_web1_220504-SAA-Gary-Best3-1024x683.jpg 1024w, https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28964520_web1_220504-SAA-Gary-Best3-768x512.jpg 768w, https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28964520_web1_220504-SAA-Gary-Best3-1536x1025.jpg 1536w, https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28964520_web1_220504-SAA-Gary-Best3-640x427.jpg 640w, https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28964520_web1_220504-SAA-Gary-Best3-1200x800.jpg 1200w, https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28964520_web1_220504-SAA-Gary-Best3-1920x1281.jpg 1920w" sizes="(max-width: 320px) 93vw, (max-width: 639px) 97vw, (max-width: 1023px) 63vw, 640px" /></a><p>After 40 years of working for Canadian Tire, including 10 years in Kamloops and 30 in Salmon Arm, Gary Best, aka Mr. Canadian Tire, is retiring. (Lachlan Labere-Salmon Arm Observer)</p></div>                </div>
        
        <!-- ZEPHR_FEATURE_END interior-south-east-kootenays-subscription-journey -->        
        <!-- BEGIN: Comments  -->
                                    <div class="fb-comments" data-href="https://www.thegoldenstar.net/business/salmon-arms-mr-canadian-tire-ready-to-retire/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thegoldenstar.net%2Fbusiness%2Fsalmon-arms-mr-canadian-tire-ready-to-retire%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Salmon+Arm%E2%80%99s+%E2%80%98Mr.+Canadian+Tire%E2%80%99+ready+to+retire&amp;url=https%3A%2F%2Fwww.thegoldenstar.net%2Fbusiness%2Fsalmon-arms-mr-canadian-tire-ready-to-retire%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.thegoldenstar.net%2Fbusiness%2Fsalmon-arms-mr-canadian-tire-ready-to-retire%2F&title=Salmon+Arm%E2%80%99s+%E2%80%98Mr.+Canadian+Tire%E2%80%99+ready+to+retire" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Salmon%20Arm%E2%80%99s%20%E2%80%98Mr.%20Canadian%20Tire%E2%80%99%20ready%20to%20retire&amp;body=https%3A%2F%2Fwww.thegoldenstar.net%2Fbusiness%2Fsalmon-arms-mr-canadian-tire-ready-to-retire%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View 1 additional image"><a href="https://www.thegoldenstar.net/business/salmon-arms-mr-canadian-tire-ready-to-retire/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-15" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-14" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	<div class='show-for-medium'><script async src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2387005" ></script></div><div class="row module-recirc"><div class="small-12 module-most-read columns"><div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-146280" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.thegoldenstar.net/news/resident-wildsight-take-issue-with-golden-landfill-over-environmental-concerns/">Resident, Wildsight take issue with Golden Landfill over environmental concerns</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-146278" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.thegoldenstar.net/opinion/opinion-vote-1-democracy-sausage-for-canada/">Opinion: Vote 1, democracy sausage for Canada</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-146274" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.thegoldenstar.net/entertainment/okanagan-wine-festival-returns-next-week/">Okanagan Wine Festival returns next week</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-146285" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.thegoldenstar.net/news/public-info-session-being-held-to-update-columbia-river-treaty-talks/">Public info session being held to update Columbia River Treaty talks</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-146295" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.thegoldenstar.net/news/modernas-promised-vaccine-production-facility-to-be-built-in-montreal-area/">Moderna&#8217;s promised vaccine production facility to be built in Montreal area</a></h5>
					</div>
	
	
</div>
            </li>
                </ul>
    </div>
</div></div></div><div class='show-for-medium'>
            <!-- taboola code -->
                <div id="taboola-right-rail"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-c',
                    container: 'taboola-right-rail',
                    placement: 'Right Rail',
                    target_type: 'mix'
                });
                </script>
                
            
</div>
	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.thegoldenstar.net/business/heritage-minister-pablo-rodriguez-reacts-to-facebook-threat-over-online-news-bill/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Heritage Minister Pablo Rodriguez reacts to Facebook &#8216;threat&#8217; over online news bill</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.thegoldenstar.net/business/everything-coming-together-for-kelownas-brewing-industry/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Everything coming together for Kelowna&#8217;s brewing industry</h6>
                </span>
            </a>
            </div>
</div><!-- AD SPOT -->
<div class="row module ad">
    <div class="large-12 columns ad text-center">
        <div class='code-block code-block-15' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-15" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-15');gptRefreshSlots.push(15); });
</script>
</div></div>
    </div>
</div>

<div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Business Header');" href="https://www.thegoldenstar.net/./business/">Just Posted</a></h3>
        

        <div class="row module-recirc">
            <div class="small-12 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-4"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thegoldenstar.net/news/golden-fire-rescue-has-busy-week/"><img src="https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28909707_web1_210114-GOS-fire-chief_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="It&#146;s been a busy week for the department ahead of the start of wildfire season. (File photo)" loading="lazy" srcset="https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28909707_web1_210114-GOS-fire-chief_1.jpg 2048w, https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28909707_web1_210114-GOS-fire-chief_1-300x225.jpg 300w, https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28909707_web1_210114-GOS-fire-chief_1-1024x768.jpg 1024w, https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28909707_web1_210114-GOS-fire-chief_1-768x576.jpg 768w, https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28909707_web1_210114-GOS-fire-chief_1-1536x1152.jpg 1536w, https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28909707_web1_210114-GOS-fire-chief_1-640x480.jpg 640w, https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28909707_web1_210114-GOS-fire-chief_1-1200x900.jpg 1200w, https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28909707_web1_210114-GOS-fire-chief_1-1920x1440.jpg 1920w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thegoldenstar.net/news/golden-fire-rescue-has-busy-week/"><h5 class="active">Golden Fire Rescue has busy week</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thegoldenstar.net/news/nature-conservancy-of-canada-leads-restoration-project-on-creston-valley-farmland/"><img src="https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28957328_web1_220428-CVA-wetlands-project_2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Adrian Leslie, West Kootenay program manager for Nature Conservancy of Canada, poses in front of the new wetlands in the Frog Bear Conservation Corridor. (Photo by Kelsey Yates)" loading="lazy" srcset="https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28957328_web1_220428-CVA-wetlands-project_2.jpg 2048w, https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28957328_web1_220428-CVA-wetlands-project_2-300x200.jpg 300w, https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28957328_web1_220428-CVA-wetlands-project_2-1024x683.jpg 1024w, https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28957328_web1_220428-CVA-wetlands-project_2-768x512.jpg 768w, https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28957328_web1_220428-CVA-wetlands-project_2-1536x1024.jpg 1536w, https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28957328_web1_220428-CVA-wetlands-project_2-640x427.jpg 640w, https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28957328_web1_220428-CVA-wetlands-project_2-1200x800.jpg 1200w, https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28957328_web1_220428-CVA-wetlands-project_2-1920x1280.jpg 1920w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thegoldenstar.net/news/nature-conservancy-of-canada-leads-restoration-project-on-creston-valley-farmland/"><h5 class="active">Nature Conservancy of Canada leads restoration project on Creston Valley farmland</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thegoldenstar.net/news/public-info-session-being-held-to-update-columbia-river-treaty-talks/"><img src="https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28955341_web1_12892732_web1_20180726-BPD-Dam-Mica-reservoir-BPA-10.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Reservoir behind Mica Dam, one of dams constructed under terms of the Columbia River Treaty. (Bonneville Power Ad)" loading="lazy" srcset="https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28955341_web1_12892732_web1_20180726-BPD-Dam-Mica-reservoir-BPA-10.jpg 1200w, https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28955341_web1_12892732_web1_20180726-BPD-Dam-Mica-reservoir-BPA-10-300x200.jpg 300w, https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28955341_web1_12892732_web1_20180726-BPD-Dam-Mica-reservoir-BPA-10-1024x683.jpg 1024w, https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28955341_web1_12892732_web1_20180726-BPD-Dam-Mica-reservoir-BPA-10-768x512.jpg 768w, https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28955341_web1_12892732_web1_20180726-BPD-Dam-Mica-reservoir-BPA-10-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thegoldenstar.net/news/public-info-session-being-held-to-update-columbia-river-treaty-talks/"><h5 class="active">Public info session being held to update Columbia River Treaty talks</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thegoldenstar.net/news/resident-wildsight-take-issue-with-golden-landfill-over-environmental-concerns/"><img src="https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28907224_web1_220428-GOS-dump_1.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A photo of the dump, where Weissenborn says you can see the leachate in the rust coloured streak just to the right of the pole. Inset, an adult diaper and an example of the pervasive litter that Weissenborn sees on her property. (Claire Palmer photo, Andrew Weissenborn photo)" loading="lazy" srcset="https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28907224_web1_220428-GOS-dump_1.jpeg 1200w, https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28907224_web1_220428-GOS-dump_1-300x200.jpeg 300w, https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28907224_web1_220428-GOS-dump_1-1024x683.jpeg 1024w, https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28907224_web1_220428-GOS-dump_1-768x512.jpeg 768w, https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28907224_web1_220428-GOS-dump_1-640x427.jpeg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.thegoldenstar.net/news/resident-wildsight-take-issue-with-golden-landfill-over-environmental-concerns/"><h5 class="active">Resident, Wildsight take issue with Golden Landfill over environmental concerns</h5></a></p></div></div></div><!-- End - Single Card --></div>            </div>

            <!-- <div class="small-12 large-4 module-most-read columns"> -->
                            <!-- </div> -->
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<div class="row">
	<div class="small-12 columns">

        <!--//*** Ad Unit 71 ***//-->
        <div class='row module ad'>
            <div class='small-12 columns ad text-center'>
                            </div>
        </div>

        <!--//*** Taboola article code ***//-->
		
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            

        
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-6" href="https://www.thegoldenstar.net/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 371.63 51.06"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M77.16,9.59H69.43V2H93.85V9.59H86.13V51.13h-9Z" transform="translate(-69.43 -1.03)"/><path class="bp-pub-logo" d="M96.06,2h9V21.73h5.66V2h9V51.13h-9V30.29H105V51.13h-9Z" transform="translate(-69.43 -1.03)"/><path class="bp-pub-logo" d="M125.46,2h20.29V9.59H134.43V22.15h8.35v8h-8.35V43.54h11.8v7.59H125.46Z" transform="translate(-69.43 -1.03)"/><path class="bp-pub-logo" d="M178.38,19.52c0-2.28.55-10.9-3.31-10.9-2.21,0-3.86,2.07-3.86,17.87,0,16.15,1.52,18,4.28,18,3.38,0,3.66-6.76,3.66-9.11h-3.31V28.22h10.9V51.13h-3.79l-1.24-3.24c-1.38,2.07-4,4.21-7.11,4.21-9.59,0-12.77-9.38-12.77-25.53C161.82,7.79,167.47,1,174.58,1c5.8,0,11.8,2.76,11.8,15.32v3.17Z" transform="translate(-69.43 -1.03)"/><path class="bp-pub-logo" d="M203,1c7.94,0,13.11,6.14,13.11,25.53S210.94,52.09,203,52.09,189.9,46,189.9,26.56,195.07,1,203,1ZM199.7,31.74c0,10.63,1.24,12.76,3.31,12.76s3.31-2.14,3.31-12.76V21.39c0-10.63-1.24-12.76-3.31-12.76s-3.31,2.14-3.31,12.76Z" transform="translate(-69.43 -1.03)"/><path class="bp-pub-logo" d="M220.6,2h9V43.54H241v7.59H220.6Z" transform="translate(-69.43 -1.03)"/><path class="bp-pub-logo" d="M244.89,2h7.8c15,0,16.49,9.66,16.49,24.56,0,14.21-1.17,24.56-15,24.56h-9.25Zm9,41.54c5.66-.07,5.93-2.14,5.93-17s-.28-16.84-5.93-16.9Z" transform="translate(-69.43 -1.03)"/><path class="bp-pub-logo" d="M274.29,2h20.29V9.59H283.25V22.15h8.35v8h-8.35V43.54h11.8v7.59H274.29Z" transform="translate(-69.43 -1.03)"/><path class="bp-pub-logo" d="M298.23,2H307l8.21,25.94h.14V2h7.18V51.13h-7L306,21.39h-.14V51.13h-7.59Z" transform="translate(-69.43 -1.03)"/><path class="bp-pub-logo" d="M347.49,36.91c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32C339.07,7,343.08,1,350.67,1c8.07,0,11.18,6.14,11.38,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-69.43 -1.03)"/><path class="bp-pub-logo" d="M371,9.59h-7.73V2h24.43V9.59H380V51.13h-9Z" transform="translate(-69.43 -1.03)"/><path class="bp-pub-logo" d="M394.34,2h13l6.07,49.13h-8.62l-1.31-10.9H396.2L395,51.13h-7.52Zm5.73,7.59h-.14L397.1,33h5.59Z" transform="translate(-69.43 -1.03)"/><path class="bp-pub-logo" d="M416.7,2h10.07C435.33,2,441,5.59,441,15.94c0,4.14-1.24,9.66-5.24,12l5.31,23.18h-9L427.8,30h-2.14V51.13h-9Zm9,20.84h1.79c3.31,0,4.55-3.31,4.55-6.83,0-5.31-1.93-6.83-5-6.83h-1.38Z" transform="translate(-69.43 -1.03)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/The-Golden-Star-146914265388935/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/goldenstarnews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/goldenstarnews/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li><li><a title="Impress TV" href="http://impresstv.blackpress.ca/" target="_blank">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore The Golden Star</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.cranbrooktownsman.com/">Cranbrook Townsman </a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.thefreepress.ca/">Fernie Free Press</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.kimberleybulletin.com/">Kimberley Bulletin</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.crestonvalleyadvance.ca/">Creston Valley Advance</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.thegoldenstar.net/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.thegoldenstar.net/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.thegoldenstar.net/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.thegoldenstar.net/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.thegoldenstar.net/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.thegoldenstar.net/./local-news/">Golden News</a></li><li class="menu-item"><a target="_blank" href="https://www.thegoldenstar.net/weather/">Golden Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Golden Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2022, <a href="#"></a>The Golden Star and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>

<script type="text/javascript">
// NOTE: uncomment the following code to 
// turn on Pulse survey
// TODO: change begin date, end date and  beacon id 
// for the paper. This id is different 
// for each paper.

/*** BEGIN PULSE CODE ***/

	var currentDate, endDate, beginDate ,msec, beaconID;
	
	// Beacon Id and End date of survey
	beaconID = 'OTI4NTItNzRiMDliYTI3NjJmOGY4ODQ2NTNkZTY4NTk4OTFhZDI3NDFmMWM3YTdjZDI5YjdhZWM=';
	msec = Date.parse("May 01, 2019");
	beginDate = new Date(msec);
	msec = Date.parse("May 27, 2019");
	endDate = new Date(msec);
	currentDate = new Date();

	if ( ( beginDate < currentDate ) && ( currentDate < endDate ) ) {
	    // Pulse code 
		(function(d,e,j,h,f,c,b){d.SurveyGizmoBeacon=f;d[f]=d[f]||function(){(d[f].q=d[f].q||[]).push(arguments)};c=e.createElement(j),b=e.getElementsByTagName(j)[0];c.async=1;c.src=h;b.parentNode.insertBefore(c,b)})(window,document,'script','//d2bnxibecyz4h5.cloudfront.net/runtimejs/intercept/intercept.js','sg_beacon');
		sg_beacon('init',beaconID);
	
	} 

/*** END PULSE CODE ***/

</script>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


            <!-- Start Audience Pixel Snippet -->
            <script>
                (function() {
                var a = String(Math.floor(Math.random() * 10000000000000000));
                new Image().src = 'https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=' + a + ';dc_seg=7142327467?';
                })();
            </script>
            <noscript>
                <img src='https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=1;dc_seg=7142327467?' width=1 height=1 border=0/>
            </noscript>
            <!-- End Audience Pixel Snippet -->
                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0' id='jw-player-js'></script>
<script type='text/javascript' src='https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1' id='featherlight-js'></script>
<script type='text/javascript' id='foundation-js-extra'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.37.28' id='foundation-js'></script>
<script type='text/javascript' src='https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3' id='what-input-js'></script>
<script type='text/javascript' src='https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.37.28' id='frame_resize-js'></script>
<script type='text/javascript' src='https://2tk6df1g69b911ah20gvcymv-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.9.2' id='comment-reply-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0' id='slick-slider-js'></script>
<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
function refreshGPTAdSlots() {
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
  }
refreshGPTAdSlots();</script>

            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"e4824da135","applicationID":"96617010","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":283,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>